Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > Cosmetic Modifications (Exterior/Interior)
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 01-13-2019, 10:37 AM   #91
IllusionX
It's the illusion you see
 
Drives: 07 Yaris Sedan Aero
Join Date: Oct 2006
Location: Brossard, QC
Posts: 3,921
Quote:
Originally Posted by DeeBee View Post
I know. this sounds dumb... but....How do I post pictures here?
Postimages.org


If you are on mobile, use Tapatalk

Sent from my CLT-L04 using Tapatalk
__________________
IllusionX is offline   Reply With Quote
Old 01-13-2019, 10:39 AM   #92
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,225
Quote:
Originally Posted by DeeBee View Post
I know. this sounds dumb... but....How do I post pictures here?
There is a sticky thread in the Photo subforum. FAQ: How to post pictures

Sent from my EML-L09 using Tapatalk
__________________
WeeYari is offline   Reply With Quote
Old 01-13-2019, 11:03 AM   #93
DeeBee
JDM Fan!
 
DeeBee's Avatar
 
Drives: '06 Yaris
Join Date: Sep 2018
Location: Australia
Posts: 23
Let me try attaching a couple of pictures.




Sent from my iPhone using Tapatalk
__________________
Regards,

DeeBee
DeeBee is offline   Reply With Quote
Old 01-13-2019, 11:06 AM   #94
DeeBee
JDM Fan!
 
DeeBee's Avatar
 
Drives: '06 Yaris
Join Date: Sep 2018
Location: Australia
Posts: 23
The diode connection is in the first pic. Temporary but functional.


Sent from my iPhone using Tapatalk
__________________
Regards,

DeeBee
DeeBee is offline   Reply With Quote
Old 01-13-2019, 11:24 AM   #95
DeeBee
JDM Fan!
 
DeeBee's Avatar
 
Drives: '06 Yaris
Join Date: Sep 2018
Location: Australia
Posts: 23
Quote:
Originally Posted by IllusionX View Post

If you are on mobile, use Tapatalk

Sent from my CLT-L04 using Tapatalk
Thanks heaps
__________________
Regards,

DeeBee
DeeBee is offline   Reply With Quote
Old 01-13-2019, 03:42 PM   #96
fredovvti
 
Drives: Yaris 07 HB
Join Date: Apr 2011
Location: Sabana Grande, PR
Posts: 54
Thank you!!

Sent from my SM-N950F using Tapatalk
fredovvti is offline   Reply With Quote
Old 01-14-2019, 12:53 PM   #97
fredovvti
 
Drives: Yaris 07 HB
Join Date: Apr 2011
Location: Sabana Grande, PR
Posts: 54
In this image, you can make more details, I 2 cable connected to the diode. Those are the negative im correct? I see to red taped together what are those?

Thank you for your response.

Sent from my SM-N950F using Tapatalk
fredovvti is offline   Reply With Quote
Old 01-15-2019, 11:52 AM   #98
DeeBee
JDM Fan!
 
DeeBee's Avatar
 
Drives: '06 Yaris
Join Date: Sep 2018
Location: Australia
Posts: 23
Quote:
Originally Posted by fredovvti View Post
In this image, you can make more details, I 2 cable connected to the diode. Those are the negative im correct? I see to red taped together what are those?

Thank you for your response.

Sent from my SM-N950F using Tapatalk
Hi fredovvti,

In the image showing the relays, yes, I connected the low beam negative and high beam negative terminals.

The relays are part of a harness I purchased to get the ballasts to turn on. Sadly, in an effort to get this mod working I butchered the harness quite a lot trying to get it to work. I'm not sure I can get it back to the way it was wired when I bought it but it works fine now.

Initially, I connected both negatives and all lights came on, all the time - Not good. Eventually I discovered that all I needed to do was connect both negatives using a diode to keep high beams off during low beam operation and during high beam operation keep the low beams on.

I am very happy with this mod because I can flash to see ahead at a corner without losing the HID wide-angle view.
__________________
Regards,

DeeBee
DeeBee is offline   Reply With Quote
Old 01-15-2019, 12:26 PM   #99
fredovvti
 
Drives: Yaris 07 HB
Join Date: Apr 2011
Location: Sabana Grande, PR
Posts: 54
Interesting, so it only connwct the negatives wires to the diode. I will try went my extra relay harness arrive. Thank you for the respone.

Sent from my SM-N950F using Tapatalk
fredovvti is offline   Reply With Quote
Old 01-15-2019, 09:08 PM   #100
DeeBee
JDM Fan!
 
DeeBee's Avatar
 
Drives: '06 Yaris
Join Date: Sep 2018
Location: Australia
Posts: 23
Quote:
Originally Posted by fredovvti View Post
Interesting, so it only connwct the negatives wires to the diode. I will try went my extra relay harness arrive. Thank you for the respone.

Sent from my SM-N950F using Tapatalk
That is correct. The diode only connects the negative wires.

Looking forward to hear how it goes for you once you get your harness.
__________________
Regards,

DeeBee
DeeBee is offline   Reply With Quote
Old 01-21-2019, 01:44 PM   #101
fredovvti
 
Drives: Yaris 07 HB
Join Date: Apr 2011
Location: Sabana Grande, PR
Posts: 54
Att lastt!! Thanks to Deebee for the help I conquer the hi/low beam in same time. Now I have full jdm lights!!! I connect the diode with hi and low.

Sent from my SM-N950F using Tapatalk
fredovvti is offline   Reply With Quote
Old 01-29-2019, 03:35 AM   #102
DeeBee
JDM Fan!
 
DeeBee's Avatar
 
Drives: '06 Yaris
Join Date: Sep 2018
Location: Australia
Posts: 23
Quote:
Originally Posted by fredovvti View Post
Att lastt!! Thanks to Deebee for the help I conquer the hi/low beam in same time. Now I have full jdm lights!!! I connect the diode with hi and low.

Sent from my SM-N950F using Tapatalk
Glad to have been of assistance

I am happy to see it worked for you too

The lights are just amazing

I like the way you connected your diode. I should have done it the same way to save on the time I spent removing the contacts from the relay connectors
__________________
Regards,

DeeBee
DeeBee is offline   Reply With Quote
Old 03-07-2019, 07:20 AM   #103
GPBIG
 
Drives: Yaris HB 2007
Join Date: Aug 2014
Location: Puerto Rico
Posts: 13
Talking Please Help

Quote:
Originally Posted by enviri View Post





I conect everething like you said, hi beam work , but no HID . Is save to test the HID ballast with only a positive and negative to the battery?
GPBIG is offline   Reply With Quote
Old 04-12-2019, 11:02 AM   #104
BIGTAZ351
134K Going Strong!
 
BIGTAZ351's Avatar
 
Drives: 2010 Blue or Yellow 3dr. Auto
Join Date: Mar 2011
Location: North Branch, MN
Posts: 53
Interesting Thread....I do not believe my 2010 3D Hatch is Negative Switched...I purchased "Headlight Revolution" H4 LED Headlights and plug and play installed normally last summer... After buying some "No Name" LEDs that also worked normally but had crappy output...Maybe they got rid of that with the DRL?
__________________
All Weather Package, Power Package, Cruise, WeatherTech Floor Mats. Altimax Arctic Winter Tires.

Repair List:
1 new blower motor, making funny noise. @ 91K (Water pump @ 120K)
Mod List:
1. Black tape on most of the annoying blue high beam light behind the lens. (thank you CTScott)
BIGTAZ351 is offline   Reply With Quote
Old 04-12-2019, 11:05 AM   #105
IllusionX
It's the illusion you see
 
Drives: 07 Yaris Sedan Aero
Join Date: Oct 2006
Location: Brossard, QC
Posts: 3,921
Quote:
Originally Posted by BIGTAZ351 View Post
Interesting Thread....I do not believe my 2010 3D Hatch is Negative Switched...I purchased "Headlight Revolution" H4 LED Headlights and plug and play installed normally last summer... After buying some "No Name" LEDs that also worked normally but had crappy output...Maybe they got rid of that with the DRL?
The cheapest LED headlights bulbs have auto sensing polarity. You can connect whichever way you want it will always work.

Sent from my CLT-L04 using Tapatalk
__________________
IllusionX is offline   Reply With Quote
Old 04-12-2019, 11:17 AM   #106
BIGTAZ351
134K Going Strong!
 
BIGTAZ351's Avatar
 
Drives: 2010 Blue or Yellow 3dr. Auto
Join Date: Mar 2011
Location: North Branch, MN
Posts: 53
I will have to check that...Because I also had installed a H4 relay harness when I was running the 100W/130W Halogens (Which I removed when I went to LED) and it worked normally as well...and it was installed into my Chevrolet after the Yaris...and I thought I checked the outputs before I installed that harness...I seriously do not think the newer NON-DRL ones are Negative switched.

(And those H4 were from the motorcycle world, they do not work backwards!)
__________________
All Weather Package, Power Package, Cruise, WeatherTech Floor Mats. Altimax Arctic Winter Tires.

Repair List:
1 new blower motor, making funny noise. @ 91K (Water pump @ 120K)
Mod List:
1. Black tape on most of the annoying blue high beam light behind the lens. (thank you CTScott)
BIGTAZ351 is offline   Reply With Quote
Old 04-13-2019, 04:14 AM   #107
ezhacker1
 
ezhacker1's Avatar
 
Drives: Decepticon - Ravage
Join Date: Nov 2008
Location: San Francisco
Posts: 1,458
this should help. Power flows as same way no matter if its ground or positive switched. But yes Yaris are ground switched 06-11 for sure.
Attached Images
File Type: jpg H4_Test2.jpg (87.2 KB, 35 views)
__________________


Check out my Build thread:
http://www.yarisworld.com/forums/showthread.php?t=52274
ezhacker1 is offline   Reply With Quote
Old 04-15-2019, 03:59 AM   #108
BIGTAZ351
134K Going Strong!
 
BIGTAZ351's Avatar
 
Drives: 2010 Blue or Yellow 3dr. Auto
Join Date: Mar 2011
Location: North Branch, MN
Posts: 53
OK I went out and tested my car...It does feed Backwards...I am curious how the Relays in the HD wiring harness allowed it to work, those relays have a diode in the trigger coil to prevent back feeding? And because I purchased it for a "Normal" vehicle then used it on a "Backwards" vehicle, then installed it on a Normal Vehicle...either those relays work both ways and or the diodes were non-existent... Either Way seems the LED lights have gotten "smarter" than when they first started making them for Motorcycles...they wouldn't work or would "smoke" if you gave them power thru the Ground! (Very Interesting)

(The power actually flows Backwards thru the bulb, This is DC not AC.)
__________________
All Weather Package, Power Package, Cruise, WeatherTech Floor Mats. Altimax Arctic Winter Tires.

Repair List:
1 new blower motor, making funny noise. @ 91K (Water pump @ 120K)
Mod List:
1. Black tape on most of the annoying blue high beam light behind the lens. (thank you CTScott)
BIGTAZ351 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2012 Yaris oem headlight projector retrofit ucsmfu Items for Sale by private party 4 11-01-2016 10:28 PM
How can i get the OEM Headlight Stalk with FOG switch to work murtaza.shahid DIY / Maintenance / Service 0 11-22-2014 07:30 AM
DIY - A EASY&FAST way to change headlight bulb ALLBLACK DIY / Maintenance / Service 0 09-18-2010 01:40 AM
FS: Seibon, HID, JDM RS Tails, Shift Knob, Oddysey PC680 Battery, etc.. -- Socal 03Z33 Items for Sale by private party 30 01-02-2009 07:55 PM
DIY - JDM RS style REPLICA tails kurokoma-kun DIY / Maintenance / Service 0 10-21-2008 02:56 PM


All times are GMT -4. The time now is 08:36 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.