Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 04-05-2007, 02:41 AM   #1
03Z33
 
03Z33's Avatar
 
Drives: TCR10
Join Date: Jun 2006
Location: SoCal
Posts: 1,132
DTC's P043E & P043F

Just wondering if anyone else has seen these codes come up? I filled up gas two days ago and then this morning the CEL comes on. I scanned it when I got to work and the DTC's are:

P043E
Evaporative Emmisions System Reference Orifice Clog Up

P043F
Evaporative Emmisions System Reference Orifice High Flow

I cleared the codes and they don't seem to return so far, but I was curios if anyone else had seen these. According to the FSM they seem to be related to the emmisions fuel vent or other part of the emmisions system.
03Z33 is offline   Reply With Quote
Old 04-05-2007, 02:48 AM   #2
eTiMaGo
vroom vroom
 
eTiMaGo's Avatar
 
Drives: lil red 5-door
Join Date: Sep 2006
Location: Bangkok, Thailand
Posts: 7,751
Send a message via AIM to eTiMaGo Send a message via MSN to eTiMaGo Send a message via Yahoo to eTiMaGo Send a message via Skype™ to eTiMaGo
Evaporative emissions sounds like it's fuel system related... I think the fuel filler also has a kind of vent for fumes, check out the technical manuals, it might yield some information.
__________________
The price of freedom of religion, or of speech, or of the press, is that we must put up with a good deal of rubbish.
- Robert Jackson


Bye bye 1NZ...
eTiMaGo is offline   Reply With Quote
Old 04-05-2007, 02:53 AM   #3
03Z33
 
03Z33's Avatar
 
Drives: TCR10
Join Date: Jun 2006
Location: SoCal
Posts: 1,132
Yeah, that sounds right but the FSM points to section ES187 and when I go there it starts talking about P0420 which is unrelated

I'm not too worried about it, just figured someone else may have seen them or heard of them. A quick google search shows quiete a few posts on Tundra and Matrix forums having to do with emmisions and valve timimg codes. Not sure if it's the same on the 1nzfe...
03Z33 is offline   Reply With Quote
Old 04-05-2007, 09:23 AM   #4
07typeS
 
07typeS's Avatar
 
Drives: 2007 White Toyota Yaris Type S
Join Date: Dec 2006
Location: Southern California
Posts: 442
Send a message via AIM to 07typeS
its weird that would have both a clog and a high flow code......sensor going bad maybe?
__________________
TRD Springs w/ KYB Struts and Shocks, Custom CAI w/ K&N filter and pre filter wrap, Weapon R Header, Stock 15 inch alloys, Dezod Performance pads, Tanabe Front Strut Bar, 35% front door Tint and 20% Rear doors back Tint, De-Badged Ass, Custom painted flat black interior, Pioneer deh-p6700bt w/ IPOD hookup, Infinity components up front with custom mounted tweeter, Inifinity 6x9's out back, 1 12" kicker comp cvr........
07typeS is offline   Reply With Quote
Old 04-05-2007, 09:50 AM   #5
03Z33
 
03Z33's Avatar
 
Drives: TCR10
Join Date: Jun 2006
Location: SoCal
Posts: 1,132
That's a good point... I thought of that too, and may take it to Toyota if the codes return.
03Z33 is offline   Reply With Quote
Old 04-05-2007, 10:24 AM   #6
turboyaris
 
Drives: 2007 Yaris Sedan
Join Date: Jan 2007
Location: Southern New Jersey
Posts: 469
Send a message via AIM to turboyaris
evap emissions is the pressure build up in your gas tank. usually evap codes mean either a faulty gas cap or just put on wrong after fill up. There is also a valve since I believe our cars don't have a return fuel line. One in the gas tank, and one a little further up the car as mentioned before.
turboyaris is offline   Reply With Quote
Old 04-05-2007, 11:09 AM   #7
punch
 
punch's Avatar
 
Drives: 2007 Yaris Sedan "D" package
Join Date: May 2006
Location: Barrie, ontario
Posts: 853
Quote:
Originally Posted by 03Z33 View Post
Just wondering if anyone else has seen these codes come up? I filled up gas two days ago and then this morning the CEL comes on. I scanned it when I got to work and the DTC's are:

P043E
Evaporative Emmisions System Reference Orifice Clog Up

P043F
Evaporative Emmisions System Reference Orifice High Flow

I cleared the codes and they don't seem to return so far, but I was curios if anyone else had seen these. According to the FSM they seem to be related to the emmisions fuel vent or other part of the emmisions system.

sounds like you didn't stop filling on the first "off click" of the gas pump, and overfilled the tank, which then goes into the evap canister, causing all kinds of nasty shit..
punch is offline   Reply With Quote
Old 04-05-2007, 11:47 PM   #8
ToyotaTEch21
 
Drives: 2007 Yaris Sedan
Join Date: Apr 2007
Location: Bainbridge,NY
Posts: 39
I'm surprised you didn't have 5 codes total those 2 have been showing up with another 3. I just fixed one last week, same problem the Xa's have the plastic holder at the top of the fuel filler pipe is letting water into the vent tube on the pipe and its getting inside the evap canister. There isn't a service bulletin for this YET but there will most likely be one soon. Take it back to the dealer and have them pull off the plastic hose between the evap filter and canister and check for signs of moisture. Mention the xa problem and they will most likely know what you are talking about.
ToyotaTEch21 is offline   Reply With Quote
Old 04-05-2007, 11:53 PM   #9
03Z33
 
03Z33's Avatar
 
Drives: TCR10
Join Date: Jun 2006
Location: SoCal
Posts: 1,132
Quote:
Originally Posted by ToyotaTEch21 View Post
I'm surprised you didn't have 5 codes total those 2 have been showing up with another 3. I just fixed one last week, same problem the Xa's have the plastic holder at the top of the fuel filler pipe is letting water into the vent tube on the pipe and its getting inside the evap canister. There isn't a service bulletin for this YET but there will most likely be one soon. Take it back to the dealer and have them pull off the plastic hose between the evap filter and canister and check for signs of moisture. Mention the xa problem and they will most likely know what you are talking about.
BINGO! The scan tool DID mention 5 codes total, but these are the only two that came up? This makes sense now. I don't continue to add fuel after the auto shut-off. I'll take it in next week and see what they say. Thanks ToyoTech!
03Z33 is offline   Reply With Quote
Old 04-06-2007, 12:00 AM   #10
ToyotaTEch21
 
Drives: 2007 Yaris Sedan
Join Date: Apr 2007
Location: Bainbridge,NY
Posts: 39
Your other 3 codes were probably pending and didn't set 100% yet. We filed a report with toyota on the one I had in shop. Biggest problem at this point is unlike the Xa there aren't any updated parts to cure the problem yet, so if they fix it, it may come back down the road. Hopefully we will see a service bulletin or a recall before long.

Here is TSB for the Xa http://tijil.org/Scion_TSBs/eg04706.pdf
ToyotaTEch21 is offline   Reply With Quote
Old 04-06-2007, 12:13 AM   #11
03Z33
 
03Z33's Avatar
 
Drives: TCR10
Join Date: Jun 2006
Location: SoCal
Posts: 1,132
Makes sense since I was using a generic scan tool. Thanks for the link to the TSB. I saved it and will take the car in if the codes re-appear with the TSB printed out.
03Z33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:29 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.