Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 06-05-2019, 09:13 PM   #1
Zippy_2019
 
Zippy_2019's Avatar
 
Drives: Hatchback
Join Date: Jun 2019
Location: Fort Lauderdale, USA
Posts: 12
TPMS ID registration

Hi, I just upgraded my daughters 2017 L-Base Yaris Hatchback to keyless entry. I used TechStream to program the keys with no issues but getting an error when I try to add the tire sensors. I am using the Mini VCI cable 1.4.1 with TIS V12.20.024. Can anyone say if the 2.0.4 version cable will work? Dealer wants way too much to add the sensors.


Sent from my iPhone using Tapatalk
Zippy_2019 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS Issues After Wheel Swap pulsar2121 Wheels, Tires and Suspension Forum sponsored by The Tire Rack 4 07-07-2015 05:38 PM
TPMS questions NEexpat Wheels, Tires and Suspension Forum sponsored by The Tire Rack 2 08-02-2013 05:18 PM
DIY - - -TPMS work around rningonfumes DIY / Maintenance / Service 6 03-03-2011 09:11 PM
tpms compatibility? bwong2 Wheels, Tires and Suspension Forum sponsored by The Tire Rack 8 07-11-2009 09:33 AM
TPMS Gauges - do they exist? Sodium Duck DIY / Maintenance / Service 24 03-01-2009 01:18 AM


All times are GMT -4. The time now is 03:33 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.