Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > General Yaris / Vitz Discussion
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 12-05-2018, 05:19 PM   #1
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
Clinkling,tinkling metallic sound.

It only makes this noise when in the higher revs just before you would gear up.Lets say I have it in third going up a hill and stay in the higher end of third I hear this tinkling sound,could be comming from passenger side of engine?.As soon as I change gear the noise dissapears because of lower rpm.Just curious if any others have heard same noise?

From a bit of research this could be the timing chain?
Pinchlite is offline   Reply With Quote
Old 12-05-2018, 05:55 PM   #2
thebarber
daily driver
 
thebarber's Avatar
 
Drives: 04 echo RS
Join Date: Jun 2006
Location: Grand Rapids, MI
Posts: 5,795
My best guess is that the heat shield around the exhaust manifold has rusted in one or several locations and is rattling. The easiest fix is just rip it off.
__________________
thebarber is offline   Reply With Quote
Old 12-05-2018, 05:58 PM   #3
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,099
Quote:
Originally Posted by thebarber View Post
My best guess is that the heat shield around the exhaust manifold has rusted in one or several locations and is rattling. The easiest fix is just rip it off.
+1

Sent from my EML-L09 using Tapatalk
__________________
WeeYari is offline   Reply With Quote
Old 12-05-2018, 05:58 PM   #4
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
I do not think the sound is related to vibration.The higher rpm is not causing vibration/s

I will remove shield and see,but...
Pinchlite is offline   Reply With Quote
Old 12-05-2018, 06:01 PM   #5
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,099
Easy enough to check it. Just reach in over the valve cover and grab it. If it moves, then there is your answer. Chances are one or both of the attachment points near where the exhaust pipe meets the manifold are shot. I ripped mine out last year.

Sent from my EML-L09 using Tapatalk
__________________
WeeYari is offline   Reply With Quote
Old 12-05-2018, 06:02 PM   #6
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
Quote:
Originally Posted by WeeYari View Post
+1

Sent from my EML-L09 using Tapatalk
Have you heard what Iam describing only higher rpm?

If it is the shield which one.The one closer to the gas tank was resecured with self taping screws when I did Ebrake cable.You say manifold so it would be inside the engine compartment?
Pinchlite is offline   Reply With Quote
Old 12-05-2018, 06:04 PM   #7
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
Quote:
Originally Posted by WeeYari View Post
Easy enough to check it. Just reach in over the valve cover and grab it. If it moves, then there is your answer. Chances are one or both of the attachment points near where the exhaust pipe meets the manifold are shot. I ripped mine out last year.

Sent from my EML-L09 using Tapatalk
Will check in the morning.Appreciate everyones help and post back with update.
Pinchlite is offline   Reply With Quote
Old 12-05-2018, 06:44 PM   #8
DarkShadowFox
 
DarkShadowFox's Avatar
 
Drives: 2015 Yaris LE 3door HB
Join Date: Feb 2017
Location: Boston, Massachusetts
Posts: 809
Oh oh oh check your water pump/ water pump seal.
__________________
Checkout My Build Thread: https://yarisworld.com/forums/showthread.php?t=58963

Im autistic about 3rd gen yarises. ask me anything.
DarkShadowFox is offline   Reply With Quote
Old 12-06-2018, 10:54 AM   #9
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
Solved!

Quote:
Originally Posted by WeeYari View Post
Easy enough to check it. Just reach in over the valve cover and grab it. If it moves, then there is your answer. Chances are one or both of the attachment points near where the exhaust pipe meets the manifold are shot. I ripped mine out last year.

Sent from my EML-L09 using Tapatalk
You were correct as usual.I reached back and sure enough loose and makes exact noise I heard when moved.Its not quite tear offable but will remove in the spring.
Pinchlite is offline   Reply With Quote
Old 12-06-2018, 10:56 AM   #10
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
Solved: weeyari and the barber were 100% correct.
Pinchlite is offline   Reply With Quote
Old 12-06-2018, 04:13 PM   #11
thebarber
daily driver
 
thebarber's Avatar
 
Drives: 04 echo RS
Join Date: Jun 2006
Location: Grand Rapids, MI
Posts: 5,795
huzzah!
__________________
thebarber is offline   Reply With Quote
Old 12-06-2018, 04:17 PM   #12
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 555
Its actually still attached fairly good.Looks to be one of the 3 screws that has come undone.I may try to rescrew the one.

Tight fit and may need to remove black engine cover thing and cowling.Just glad the noise is cosmetic so to speak.
Pinchlite is offline   Reply With Quote
Old 12-06-2018, 07:33 PM   #13
IllusionX
It's the illusion you see
 
Drives: 07 Yaris Sedan Aero
Join Date: Oct 2006
Location: Brossard, QC
Posts: 3,746
Quote:
Originally Posted by Pinchlite View Post
Its actually still attached fairly good.Looks to be one of the 3 screws that has come undone.I may try to rescrew the one.

Tight fit and may need to remove black engine cover thing and cowling.Just glad the noise is cosmetic so to speak.
They probably rusted and broke off.

My 2 bottom bolts have completely broken off, so if anything, I'm just going to remove the shield. My exhaust manifold had a hole where it meets the cat,so it might just be a new exhaust manifold at that point.

Sent from my CLT-L04 using Tapatalk
__________________
IllusionX is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound when making a left turn (a water flow sound) jimmydie DIY / Maintenance / Service 9 06-20-2013 05:35 PM
2008 Yaris sedan ĎSí sound deadening project. Herbicidal In Car Entertainment + Electronics (audio / video / alarm) 155 09-04-2011 11:56 PM
Raising the sound stage... SAV912 In Car Entertainment + Electronics (audio / video / alarm) 11 07-30-2011 05:26 AM
Odd Metallic Sound From The Engine Bay Kaotic Lazagna DIY / Maintenance / Service 5 08-29-2009 03:03 AM
New Sound System - Sound Issues click.mine In Car Entertainment + Electronics (audio / video / alarm) 11 03-20-2009 03:11 AM


All times are GMT -4. The time now is 09:41 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.