Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > Photo-Video-Media Gallery
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 07-13-2017, 08:33 PM   #145
kimona
Super Moderator
 
kimona's Avatar
 
Drives: 2014 White VITZ
Join Date: May 2007
Location: Huntington Bch, CA
Posts: 4,317
So, you can just unplug and remove it as necessary. That's cool.
kimona is offline   Reply With Quote
Old 07-13-2017, 09:51 PM   #146
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Quote:
Originally Posted by kimona View Post
So, you can just unplug and remove it as necessary. That's cool.
Yup. You can see the wire harness in the pic. Just unclip it, and out the tube goes. I did the same with the FR-S when it was my only car. It's not that heavy either, so you can just use one hand and grab it by the port and lift it out.

I recommend them if you don't need window rattling bass and/or you don't want to run a power cable through the firewall (only the 50w and 100w powered versions).
Kaotic Lazagna is offline   Reply With Quote
Old 08-13-2017, 09:10 PM   #147
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Installed a backup camera. Not bad for 12 bucks. lolololol. Gotta finish the install by connecting the reverse lead on the HU to that one wire in the fuse box.

Kaotic Lazagna is offline   Reply With Quote
Old 08-17-2017, 03:43 PM   #148
bradbowl
Hatchbacks for the win
 
bradbowl's Avatar
 
Drives: 3 Toyotas and a Honda
Join Date: Aug 2006
Location: HI
Posts: 76
^Awesome! Did you mount the camera by the license plate?
bradbowl is offline   Reply With Quote
Old 08-17-2017, 04:25 PM   #149
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Quote:
Originally Posted by bradbowl View Post
^Awesome! Did you mount the camera by the license plate?
Yup. I didn't feel like drilling any holes anywhere. Haha. Simple and easy way to install a BU can. Haha
Kaotic Lazagna is offline   Reply With Quote
Old 08-17-2017, 04:53 PM   #150
kimona
Super Moderator
 
kimona's Avatar
 
Drives: 2014 White VITZ
Join Date: May 2007
Location: Huntington Bch, CA
Posts: 4,317
12 bucks? That's great!
kimona is offline   Reply With Quote
Old 08-18-2017, 12:57 PM   #151
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Quote:
Originally Posted by kimona View Post
12 bucks? That's great!
Yup 12 big ones , even the night performance is good. I'd consider this camera's video quality better than Ford and Honda's OEM cameras.
Kaotic Lazagna is offline   Reply With Quote
Old 10-17-2017, 06:36 AM   #152
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582


She passed the 40k mark on the way to work today.
Kaotic Lazagna is offline   Reply With Quote
Old 10-17-2017, 01:55 PM   #153
ern-diz
 
ern-diz's Avatar
 
Drives: 2007 Liftback
Join Date: Sep 2007
Location: CA all day
Posts: 2,481
Niiiice; she's a young soul lol.
__________________
ern-diz is offline   Reply With Quote
Old 10-17-2017, 02:38 PM   #154
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Quote:
Originally Posted by ern-diz View Post
Niiiice; she's a young soul lol.
Considering I've put on 19k miles in 9 months, she won't be for much longer
Kaotic Lazagna is offline   Reply With Quote
Old 10-17-2017, 02:52 PM   #155
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
I don't know if it's just me, but I'm not seeing my pics that I posted along the build thread. I'm in the process of putting them back up, so anything after the detailing pics may not be showing still. I have to get ready for work. lol.
Kaotic Lazagna is offline   Reply With Quote
Old 10-22-2017, 07:08 PM   #156
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Removed (most) of the tow receiver bar, and installed the BMW X5 LED fog lights I had laying around from the Vios. Unlike the Vios, I had to cut pieces off the crash bar (also installed to replace the tow receiver bar).



I gotta find a nice, simple plastic mesh grill to install over everything (not the fog lights).
Kaotic Lazagna is offline   Reply With Quote
Old 10-22-2017, 07:16 PM   #157
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Oh, also, I forgot to mention that since July, my commute went from 60 miles (total) a day to 120 miles, so Dory's going to really rack up the miles. Snow White's been sitting with 56k miles.
Kaotic Lazagna is offline   Reply With Quote
Old 10-23-2017, 09:05 AM   #158
heeroyuy01195
Post count means nothing.
 
Drives: AW11, NCP91, Old Motorcycles
Join Date: Jul 2006
Location: Florida
Posts: 325
Wow that looks great! I'm actually working on something similar. You got me all excited and motivated now haha. 120 miles a day is nuts! I go insane with my 60 miles of Miami traffic a day so I can only imagine how rough 120 can be on both you and the car!
heeroyuy01195 is offline   Reply With Quote
Old 10-23-2017, 09:06 AM   #159
heeroyuy01195
Post count means nothing.
 
Drives: AW11, NCP91, Old Motorcycles
Join Date: Jul 2006
Location: Florida
Posts: 325
Side note, what headlight bulbs are you running?
heeroyuy01195 is offline   Reply With Quote
Old 10-23-2017, 01:50 PM   #160
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Quote:
Originally Posted by heeroyuy01195 View Post
Wow that looks great! I'm actually working on something similar. You got me all excited and motivated now haha. 120 miles a day is nuts! I go insane with my 60 miles of Miami traffic a day so I can only imagine how rough 120 can be on both you and the car!
Quote:
Originally Posted by heeroyuy01195 View Post
Side note, what headlight bulbs are you running?
Thankfully my commute hours are not during rush hour traffic, so that helps. It's actually almost the same amount of time as my previous (60-mile) commute.

I was running Morimoto 35w HIDs, but it had a major issue, so I remove them and reinstalled the factory halogen while I was installing the fog lights. I'm waiting for TRS to reply back to my email since the HID kit isn't even a year old. What you're seeing in the picture are the parking lights, which are Philips LEDs: https://www.theretrofitsource.com/le...me-vision.html
Kaotic Lazagna is offline   Reply With Quote
Old 10-23-2017, 03:19 PM   #161
zoidberg444
 
zoidberg444's Avatar
 
Drives: Yaris 06 - 5dr hatchback
Join Date: Aug 2015
Location: Birmingham, UK
Posts: 114
Quote:
Originally Posted by Kaotic Lazagna View Post
Oh, also, I forgot to mention that since July, my commute went from 60 miles (total) a day to 120 miles, so Dory's going to really rack up the miles. Snow White's been sitting with 56k miles.
Poor Dory.

I'm lucky. My daily commute in Betty has dropped from 100-150 to 74 miles.

Bad news on the HID's. I've never had much luck with them. I installed HID's on my friends Peugeot and we went through 3 ballast's before we gave up and went back to halogen.

Sent from my SM-G930F using Tapatalk
__________________
- Yaris 2006, 1.0, 5 door hatchback "Betty" - 140,000 miles
UK to Nordkapp in a Yaris
zoidberg444 is offline   Reply With Quote
Old 10-23-2017, 05:00 PM   #162
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,582
Quote:
Originally Posted by zoidberg444 View Post
Poor Dory.

I'm lucky. My daily commute in Betty has dropped from 100-150 to 74 miles.

Bad news on the HID's. I've never had much luck with them. I installed HID's on my friends Peugeot and we went through 3 ballast's before we gave up and went back to halogen.

Sent from my SM-G930F using Tapatalk
I've had luck with this specific kit in the past. It is now in a friend's Yaris still working. I can't even remember when I got that kit, either 2012 or 2013 I wanna say.

I hope TRS replies back to me soon in regards to warranty. I hate halogen lights. My eyes aren't used to them anymore. Well, maybe it's just that Kelvin/color temp...lol
Kaotic Lazagna is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding Remote/Iginition Wire 2016 Hybrid drdyzio Third Gen Yaris General Discussion 1 11-14-2016 06:34 AM
Help finding part number joell DIY / Maintenance / Service 19 01-06-2015 03:41 PM
Need help finding the Japanese part number for the TRD Sway Bar (PTR11-52071) chalked Wheels, Tires and Suspension Forum sponsored by The Tire Rack 1 01-26-2013 03:29 PM
need a hand finding these spacers mr_miles Wheels, Tires and Suspension Forum sponsored by The Tire Rack 2 12-11-2011 09:18 PM
I need help finding 17's for my ride Stoln Wheels, Tires and Suspension Forum sponsored by The Tire Rack 8 07-18-2009 07:21 AM


All times are GMT -4. The time now is 03:58 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.