Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-05-2017, 08:47 PM   #1
Nox
I've made a post!
 
Drives: will think about it...
Join Date: Oct 2010
Location: Earth
Posts: 1
Question Alternator give up 15 secs after startup

I'm experiencing a weird problem with the alternator of my 2006 Yaris (French version with the Bosch 0124225052 80A alternator).
It works for 15 seconds after starting the engine, then (the regulator?) cut the output and the car continues to run on the battery alone.
During these 15 seconds the alternator seems to work just fine and is capable of outputting up to about 50 amps while idling and up to its maximum rated current when revved up a little.
While driving around, sometime the battery warning light stays off and sometime blinks between 2 light levels every 10 seconds or so, like high-low-high-low-high-low - "off 10secs" and repeat, which I find strange because warning light usually don't blink like that, when there is a problem they just stay on.

Now, I don't know which kind of checks (if any) are performed on the alternator output by its regulator or by the ECU but so far everything I checked is fine: the current is strong, voltage is normal and I don't see any AC component that may suggest one of the diodes is blown.
Tomorrow I'll try to hook it up to the oscilloscope to see if there's anything the multimeter isn't showing to me.

Anybody got an idea on what could be or what else could I check?
Any thoughts?
Nox is offline   Reply With Quote
Reply

Tags
alternator, bosch, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uninterrupted power to stereo during startup ? David C In Car Entertainment + Electronics (audio / video / alarm) 6 08-23-2016 09:45 PM
Yaris 2011 Squeal or Screech at Startup xqophx DIY / Maintenance / Service 9 08-22-2016 04:40 PM
Car occassionally makes brief squealing noise at startup... firebird1999us DIY / Maintenance / Service 8 08-27-2014 04:20 PM
squeal on startup (audio) N9QGS DIY / Maintenance / Service 5 10-21-2009 12:42 PM
Yaris TS 1ST Place in 17 secs category Kitt Tracking, Racing, Auto-X Forum 15 04-09-2007 06:23 PM


All times are GMT -4. The time now is 01:41 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.