Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 09-06-2019, 10:38 AM   #1
Paisley777
 
Drives: 09 Yaris
Join Date: Sep 2019
Location: Southwest
Posts: 3
Constant beeping ~after~ oil change

***UPDATE***
While the oil pan was draining I was cleaning up in the car.
Went to Oreily and the codes are B1650 & B1826 - Occupant classification system malfunction & Open in side squib (right) circuit

So... new question... How do I shut this thing UP?
-------------

Hello,

New one for me.

Car needed an oil change so it went through the normal flashes at start, then to solid maintenance light - but otherwise all good.

(not my first oil change with this car btw)

changed the oil.
Now when it beeps endlessly! No leaks from pan nut or filter. Oil levels look good. (always harder to see right after with that clean oil)

Notes:
spilled a bit when pouring in the new. Cleaned up and used some break cleaner on the belt to stop the squeaking.


Why is it doing this?

Thanks

Last edited by Paisley777; 09-06-2019 at 04:06 PM.
Paisley777 is offline   Reply With Quote
Old 09-06-2019, 10:49 AM   #2
Leegamer
 
Leegamer's Avatar
 
Drives: 2008 Yaris HB 5-Speed
Join Date: Mar 2012
Location: Ashland, VA
Posts: 435
Can you record the beeping? The only beeping I'm aware of it for the seat belts.
__________________
I'm a hermit named Lee
Leegamer is offline   Reply With Quote
Old 09-06-2019, 04:07 PM   #3
Paisley777
 
Drives: 09 Yaris
Join Date: Sep 2019
Location: Southwest
Posts: 3
You're not wrong:

Update:
While the oil pan was draining I was cleaning up in the car.
Went to Oreily and the codes are B1650 & B1826 - Occupant classification system malfunction & Open in side squib (right) circuit

Any idea how to shut this up?!
Paisley777 is offline   Reply With Quote
Old 09-06-2019, 06:36 PM   #4
Brighton
Knower of little
 
Drives: 07 Yaris Hatch
Join Date: Jul 2019
Location: NOVA
Posts: 33
I'm not sure why it's doing that but I'd suspect those two things are not related (oil pan =/= start beeping) I'd think maybe one of the connectors under the seat got disconnected or something else. I can't imagine anything under the hood being related to that system other than the crash/g force sensors
Brighton is offline   Reply With Quote
Old 09-06-2019, 09:23 PM   #5
johnwk
 
Drives: 2010 Yaris LB
Join Date: Jan 2019
Location: Rochester, NY
Posts: 25
Long shot: Did you pull the emergency brake while cleaning?

Or is there anything else lit up on the dash?
johnwk is offline   Reply With Quote
Old 09-06-2019, 10:48 PM   #6
Paisley777
 
Drives: 09 Yaris
Join Date: Sep 2019
Location: Southwest
Posts: 3
RESOLVED

Thanks for the feedback everyone

As it turns out, while cleaning up (waiting for the oil to drain) I did indeed jar the SRS connector under the seat. After reading up I connected/disconnected it a few times (yes, neg was removed during that), reconnected and drove - no problem.

Stupid error mixed with somewhat coincidental timing.
Paisley777 is offline   Reply With Quote
Old 09-09-2019, 08:10 AM   #7
Leegamer
 
Leegamer's Avatar
 
Drives: 2008 Yaris HB 5-Speed
Join Date: Mar 2012
Location: Ashland, VA
Posts: 435
Glad you figured it out!
__________________
I'm a hermit named Lee
Leegamer is offline   Reply With Quote
Old 09-09-2019, 12:42 PM   #8
ern-diz
 
ern-diz's Avatar
 
Drives: 2007 Liftback
Join Date: Sep 2007
Location: CA all day
Posts: 3,514
__________________
On Instagram

On Wheelwell

#TeamWheelwell #ForTheBuild
ern-diz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2ZR Turbo Yaris 06YarisRS Forced Induction Forum 441 Today 10:20 AM
Question replacing head gasket. Snyprwlf47 DIY / Maintenance / Service 3 07-13-2014 11:17 PM
Oil filter seeping oil from seal : Should I change it ? Hershey DIY / Maintenance / Service 33 11-14-2012 05:25 PM
TGMO OW20 Oil Change ChilliwackGuy DIY / Maintenance / Service 23 10-24-2010 01:10 AM
Oil change question Ryu DIY / Maintenance / Service 22 03-08-2006 12:21 AM


All times are GMT -4. The time now is 04:05 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.