Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > General Yaris / Vitz Discussion
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-08-2007, 06:26 PM   #1
tacsniper
 
Drives: 07 White Yaris RS
Join Date: Jun 2007
Location: Calgary, Canada
Posts: 100
CompuStar Auto Stater and Cool Engine

Hi I've been playing with the auto starter a few times and observe the auto starter will not start when the engine is cool.... is anyone having the same issue ? I once brought it back to Future Shop and of course it works there 'cuz the engine is no longer "cool". I just tried it today and it wont work. I tried it at the post office again and it worked but the engine is already warmed up from driving from my house to the post office. If thats the case then its no good in winter if it won't start if the engine is cool.
tacsniper is offline   Reply With Quote
Old 08-08-2007, 07:23 PM   #2
brownm93
 
Drives: 00 Cougar/ 87 Celica w/3sgte
Join Date: Aug 2007
Location: St. Petersburg, FL
Posts: 2
If this is anything like a regular remote start alarm, the 'time to start' (i.e. crank time)needs to be adjusted. Usually it should be set when the car is cold, because typically it takes a little longer.
brownm93 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:30 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.