Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-21-2016, 11:40 AM   #1
samtrappett
 
Drives: 2007 Toyota Yaris S
Join Date: Aug 2016
Location: Abilene Texas
Posts: 3
Unhappy Complete electrical power loss. Please help!

I'll try to make this short. Any help is greatly appreciated.

A couple months ago a semi truck tire jumped out in front of my 07 Yaris S, and ramped/jumped said tire. Surprisingly there was little cosmetic damage other than the plastic splash guards being ripped up.

Fast forward a month and my A/C quits working (I think it non related).

Fast forward another month (yesterday) and it's raining outside and tons of water in the road and had to drive in it (had to drop off kiddo to airport). First my battery light comes on. I pull over and check under the hood. Nothing stood out as the culprit. I drop the kid off and on the way home (3 hours away) a guy slams his brakes in front of me which caused me to slam mine. This is when all heck breaks loose. All of a sudden the ABS and air bag lights come on and I immediately lost power steering. I pull over, pop the hood, look under the car, can't find anything obvious. I'm still a couple hours from the house so I take off again. This time it's under reduced power. Then the speedometer goes wild and quits working. I go to pull off the road again and when I pressed the brake pedal everything went black and zero power. Wierdly the motor continued to run, but when I tapped the gas it shut of as well. I couldn't roll up the window, could do anything. Zero power. Had to pop the little cover off the side of the shifter to depress the button just to get it out of park so my friend could tow it.

If anyone knows what may cause this or what safety features would cause a complete shutdown or anything it would really help me to diagnose this issue. I really love this 40mpg car and hate to lose it. Please help!

Thanks in advance!
Sam
samtrappett is offline   Reply With Quote
Old 08-21-2016, 12:27 PM   #2
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,455
Check the two fusible links on the positive battery terminal to see if one is blown.

Also, check the two battery terminals to make sure one isn't loose.

Also, inspect the alternator to see if there is any visible damage, particularly to the large wire, which is its output.
CTScott is offline   Reply With Quote
Old 08-21-2016, 01:16 PM   #3
SirDigby
 
Drives: 2007 yaris 3 door
Join Date: Sep 2015
Location: Denver, Colorado
Posts: 726
yeah, i'd guess alternator issue. as the power in the battery dissipated electrical components shutdown/work improperly. when panic breaking occurred, heavy voltage use occurred at p/s, ABS causing voltage to drop below lowest threshold and total shut down proceeded.
SirDigby is offline   Reply With Quote
Old 08-21-2016, 01:28 PM   #4
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,827
I'd also say your charging system failed in some way and the continued loss of power slowly killed they systems in the car. When you panic-braked, the ABS tried to activate and that pump draws a LOT of power. It finished off whatever reserve was left in the battery.

Charge up the battery and see if everything returns to working order and have the charging system checked out.
Bluevitz-rs is offline   Reply With Quote
Old 08-22-2016, 09:40 AM   #5
samtrappett
 
Drives: 2007 Toyota Yaris S
Join Date: Aug 2016
Location: Abilene Texas
Posts: 3
Thanks everyone! Got the car home. Going to check fuseable links and hook up jumpers to see if anything happens. I'll update soon. Thanks again!
samtrappett is offline   Reply With Quote
Old 08-29-2016, 04:30 AM   #6
bairjo
 

Join Date: Feb 2010
Posts: 520
Update soon?
bairjo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Yaris loses electrical power intermittently. elcam84 DIY / Maintenance / Service 7 04-26-2014 08:15 PM
Power Loss on Hills after 120k service??? Rednaz DIY / Maintenance / Service 7 01-15-2014 04:56 PM
ongoing loss of power yaris9876 DIY / Maintenance / Service 7 01-07-2014 09:22 PM
When will the Yaris hit the showrooms at dealers? Petrolhead New YARIS Purchase Forum 181 11-28-2011 08:03 AM
Power lock questions Taiyaki DIY / Maintenance / Service 22 04-22-2009 10:22 PM


All times are GMT -4. The time now is 05:14 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.