Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 09-11-2010, 05:35 PM   #91
sleey0
 
Drives: 2008 Yaris LB
Join Date: Jul 2010
Location: PA
Posts: 901
My squeak keeps coming back and mine isn't the shift but the clutch fork.

I sprayed some dry moly nside the boot but i guess that was a temp fix.

Off to the dealer i go sadly.
sleey0 is offline   Reply With Quote
Old 09-16-2010, 11:19 AM   #92
Kal-El
 
Kal-El's Avatar
 
Drives: 07 Yaris S Sedan 5-Speed
Join Date: Oct 2008
Location: Massachusetts
Posts: 2,197
Just asked the service advisor at my dealer about lubricating the manual transmission components and he said they never need lubrication because they are all sealed.

Huh?
Kal-El is offline   Reply With Quote
Old 09-16-2010, 03:19 PM   #93
bkndacn
 
bkndacn's Avatar
 
Drives: 2009 Toyota Yaris
Join Date: Jan 2009
Location: Havre de Grace, MD
Posts: 374
^ from my experience I've learned that 90% of what dealers say is complete BS!
__________________
I got a ride in Garms' Yaris and got on a plane within 24 hours of each other.... his yaris was faster! I bet if he put wings on it he could get passed all that L.A. traffic!
bkndacn is offline   Reply With Quote
Old 09-16-2010, 03:53 PM   #94
Kal-El
 
Kal-El's Avatar
 
Drives: 07 Yaris S Sedan 5-Speed
Join Date: Oct 2008
Location: Massachusetts
Posts: 2,197
Quote:
Originally Posted by bkndacn View Post
^ from my experience I've learned that 90% of what dealers say is complete BS!
But usually it's the type of BS that tries to sell you something. I was ready to pay a reasonable price to perform the lubrication described in this thread. Go figure.

Kal-El is offline   Reply With Quote
Old 12-19-2010, 01:45 AM   #95
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,562
Bump for this thread as mine started to do the squeak (I guess mine is a late bloomer since I'm over 60k miles and 4 years, lol).
Kaotic Lazagna is offline   Reply With Quote
Old 12-19-2010, 09:45 PM   #96
YarisPR
 
YarisPR's Avatar
 
Drives: Yaris Sedan
Join Date: Sep 2006
Location: MayaWest, Puerto Rico
Posts: 1,577
Quote:
Originally Posted by bkndacn View Post
^ from my experience I've learned that 90% of what dealers say is complete BS!
+1

Toyota guy after I tooked the yaris in for the squeaky sound: "the squeaky sound is normal" ...

This make me think about how much dedication the Toyota dealerships put on selecting their mechanics, I've had some really heated conversations with the service department because of things like theses
__________________
I Drive a 129whp Yaris ;)
YarisPR is offline   Reply With Quote
Old 12-20-2010, 12:09 AM   #97
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,880
I dare the next person in to their dealer to ask the Service advisor if they've ever actually worked on one of these cars! HAHAHA
Bluevitz-rs is offline   Reply With Quote
Old 12-20-2010, 12:31 AM   #98
Kaotic Lazagna
 
Kaotic Lazagna's Avatar
 
Drives: '14 GT86, '08 Vitz
Join Date: Dec 2006
Location: Bay Area, CA
Posts: 9,562
Quote:
Originally Posted by YarisPR View Post
+1

Toyota guy after I tooked the yaris in for the squeaky sound: "the squeaky sound is normal" ...

This make me think about how much dedication the Toyota dealerships put on selecting their mechanics, I've had some really heated conversations with the service department because of things like theses
I took my sedan back to the same dealership I bought it from to kill some time, some time ago, and one of the salesmen there asked me if my car was a Scion. wtf? lmao. FAIL!
Kaotic Lazagna is offline   Reply With Quote
Old 08-04-2011, 08:11 AM   #99
vvvvvvvvvvvvv
 
Drives: 2010 Toyota Yaris CE, 5-speed
Join Date: Jul 2011
Location: Calgary, AB, Canada
Posts: 5
Thumbs up It works!

Had noticed that squeak while lining up at a drive-thru. Lubed the mentioned part (earlier in this thread) with white grease, and the noise is gone! Thanks for that thread guys!
vvvvvvvvvvvvv is offline   Reply With Quote
Old 10-01-2011, 11:53 AM   #100
TickleTimeTim
Free Mustache Rides
 
TickleTimeTim's Avatar
 
Drives: 2007 Yaris HB
Join Date: Jan 2009
Location: Arkansas
Posts: 1,252
finally did this, thank god. just used valvoline multi purpose grease.
__________________
Club SHIFT
TickleTimeTim is offline   Reply With Quote
Old 10-31-2011, 12:30 AM   #101
dwrf6
 
Drives: 2007 Yaris hatchback
Join Date: Feb 2011
Location: Toronto
Posts: 2
Same thing started on mine, '07 3dr, thanks for the fix.
dwrf6 is offline   Reply With Quote
Old 03-12-2012, 10:35 PM   #102
lmbk88
I've made a post!
 
Drives: 07 White Hatchback
Join Date: Jun 2009
Location: San Diego, CA
Posts: 1
Finally decided to get the squeak checked out. My first mistake was going to the dealer first instead of checking this forum. They determined the noise was coming from the clutch pivot and clutch fork. They also want to charge me $1380 to drop the transmission to "fix" it in addition to some bearing that's inside the transmission. :P I think the mechanic at the dealer lubed it though, because the squeak is gone and it's shifting really nice now. Who knew such an easy fix existed? I've been living with the squeak I think since the first year and I bought in April 2006! It was intermittent at first and lately just became too often to ignore. I think I will wait and see how it goes.
lmbk88 is offline   Reply With Quote
Old 04-17-2012, 08:46 PM   #103
andulong
 
andulong's Avatar
 
Drives: 2008 Hatch Red
Join Date: Apr 2012
Location: San Diego, CA
Posts: 62
First hot day here in SO CAL since getting the Yaris and yes I got the squeak. Used this awesome forum and a few drops of Tri Flow and SILENCE!

Thanks so much!
andulong is offline   Reply With Quote
Old 04-20-2012, 01:56 AM   #104
vincentg
 
vincentg's Avatar
 
Drives: Toyota Yaris 2007
Join Date: Mar 2012
Location: Philippines
Posts: 44
Send a message via Skype™ to vincentg
Thank you!! :D
__________________
JUST DRIVE
vincentg is offline   Reply With Quote
Old 04-26-2012, 06:54 AM   #105
watersoilair
 
Drives: 08-2DR-MT-LB-Red
Join Date: Jan 2009
Location: Ontario, Canada
Posts: 45
Folks, I took mine to the dealership and they replaced the ENTIRE shifter bushing set. It was ceased. You can try lubricating, but the squeak will come back...the mechanic couldn't believe the state it was in...
watersoilair is offline   Reply With Quote
Old 04-26-2012, 10:35 AM   #106
nasdaddy
I've made a post!
 
Drives: t
Join Date: Apr 2012
Location: t
Posts: 1
OK so I signed up to see the photo of where to lubricate but I know absolutely ZERO about cars, can you point me to where under the hood this is located? You can reference obvious things like battery, oil dipstick, etc. but back/front, left/right would be helpful. Thanks!
nasdaddy is offline   Reply With Quote
Old 04-26-2012, 12:21 PM   #107
Jerkratt
 
Jerkratt's Avatar
 
Drives: 08 Yaris Liftback S (RIP 07)
Join Date: Apr 2007
Location: Fair Lawn, NJ
Posts: 1,352
Send a message via AIM to Jerkratt
Quote:
Originally Posted by watersoilair View Post
Folks, I took mine to the dealership and they replaced the ENTIRE shifter bushing set. It was ceased. You can try lubricating, but the squeak will come back...the mechanic couldn't believe the state it was in...
Do you have a pic of what it looked like? Cause i have less then 8 thousand miles before my 100 thousand mile warranty is up. I would like to get this fixed
__________________
"It hurts more when its wet"
Jerkratt is offline   Reply With Quote
Old 04-30-2012, 09:05 AM   #108
OH yaris
 
Drives: 07 hatchback + 06 EVO9
Join Date: Apr 2012
Location: OHIO
Posts: 11
Quote:
Originally Posted by nasdaddy View Post
OK so I signed up to see the photo of where to lubricate but I know absolutely ZERO about cars, can you point me to where under the hood this is located? You can reference obvious things like battery, oil dipstick, etc. but back/front, left/right would be helpful. Thanks!
While standing in front of the engine bay, it is straight down on the right. You should see it below the air box/intake. I suggest having someone shift through the gears while you are staring down, you will see the moving parts. I had my wife shifting while i sprayed the lubricant; turned out just fine (and quiet). Hope this helps, good luck.
OH yaris is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent! How to use auto transmission? hans_fh General Yaris / Vitz Discussion 55 04-16-2010 01:45 PM
2009 Yaris "S" - no 5MT Hatchback? Latka New YARIS Purchase Forum 21 11-07-2008 05:16 PM
New transmission at 8.5K miles! d2dailly DIY / Maintenance / Service 17 09-22-2007 11:41 AM
Want opinions automatic vs. manual transmission anik New YARIS Purchase Forum 84 07-10-2007 04:25 PM
Synthetic oil for transmission mrrock DIY / Maintenance / Service 7 04-26-2007 03:51 PM


All times are GMT -4. The time now is 11:07 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.