Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 05-28-2012, 12:53 PM   #109
En4sir
 
En4sir's Avatar
 
Drives: '09 Yaris 3dr HB 5sp
Join Date: Aug 2009
Location: NE Pennsylvania
Posts: 16
Fixed mine too! After listening to it for 2 years I finally had enough.
__________________
"Never argue with an idiot. They drag you down to their level, then beat you with experience."
En4sir is offline   Reply With Quote
Old 06-06-2012, 02:32 AM   #110
mckc
I've made a post!
 
Drives: YARIS D4D
Join Date: Jun 2012
Location: Lithuania
Posts: 1
Hi all I'm new here, does any body know if the same thing is on yaris MMT transmission? as TOYOTA said it is the same transmission , only robot rules it.
Sorry for my poor english.
mckc is offline   Reply With Quote
Old 06-27-2012, 08:13 PM   #111
gammaray
 
gammaray's Avatar
 
Drives: 09 3D Liftback
Join Date: Jun 2009
Location: Tn
Posts: 39
My 09 started this today. Called dealer first. 7 days out of warranty and he said they would have to charge me for checking it out. Did a search and found this. Thanks much! Worked great and shifts much smoother as well.
gammaray is offline   Reply With Quote
Old 07-02-2012, 05:53 AM   #112
YarYarBinks
 
YarYarBinks's Avatar
 
Drives: 07 Toyota Yaris LB
Join Date: May 2009
Location: Portland, Oregon USA
Posts: 40
Send a message via AIM to YarYarBinks
Quote:
Originally Posted by toyota View Post
hey can you use WD-40?
I used wd-40 over a year ago now and I still don't have a squeak anymore.
YarYarBinks is offline   Reply With Quote
Old 07-20-2012, 05:40 PM   #113
harda toenail
 
Drives: Want a yaris
Join Date: May 2012
Location: SE Missouri
Posts: 129
My new to me 08 hatch 5speed is doing this squeak into 2nd and third. Glad to know its an easy fix!
harda toenail is offline   Reply With Quote
Old 07-30-2012, 07:53 PM   #114
hjsya
 
Drives: 07 Hatch
Join Date: Jul 2012
Location: RTP, NC
Posts: 2
Quote:
Originally Posted by kou View Post
lube this part. if you look under the hood at your linkage move this part side to side and lube. white lithium grease in the spray can works great.
Many thanks. Searched online for a cure, found this post and joined the forum. Lubed the linkage joint with dri slide (motorcycle stuff) and the squeak is gone.
hjsya is offline   Reply With Quote
Old 10-05-2012, 10:43 PM   #115
jpmck03
 
jpmck03's Avatar
 
Drives: 2010 3-Door Liftback
Join Date: Jan 2010
Location: PA
Posts: 894
Bump.

Did this today and I'm glad to say that I'm squeak free!
__________________
my {ride} - {mi ssk: review, diy} - {mi lw cp: review, diy} - {foglight install} - {painted emblem: experiment, diy}

jpmck03 is offline   Reply With Quote
Old 10-06-2012, 12:07 AM   #116
tk-421
Super Moderator
 
tk-421's Avatar
 
Drives: 5D-07-LB
Join Date: Jan 2007
Location: EpVIII film set
Posts: 4,409
Quote:
Originally Posted by tk-421 View Post
Great tip, took me 2 mins. to get done. This should really be a sticky.
You got it, me from 2009!
__________________
tk-421 is offline   Reply With Quote
Old 10-14-2012, 06:04 AM   #117
nicshields
 
nicshields's Avatar
 
Drives: Yaris '07
Join Date: Oct 2012
Location: Perth, Australia
Posts: 3
Did this today and I'm squeak free! Wooooo!
nicshields is offline   Reply With Quote
Old 10-14-2012, 04:58 PM   #118
reggaetonfreak
El Yoe
 
reggaetonfreak's Avatar
 
Drives: Yaris Hatchback
Join Date: Jul 2007
Location: The D, Delaware
Posts: 51
So I bumped into this thread today by mistake, and now im gonna go fix my squeak too. Thank you for the info!
__________________
Cuban to the bone, sitting in a Yaris, ahi si hay!!...
reggaetonfreak is offline   Reply With Quote
Old 10-26-2012, 07:10 PM   #119
MrAsherMarad
I've made a post!
 
Drives: Toyota Yaris 2007 Sedan
Join Date: Oct 2012
Location: Idaho
Posts: 1
Just bought a 2007 yaris sedan and it didn't have the squeak until I had driven it about 100 miles. I think the cold weather/rain caused it. Anyway, this thread saved me a lot of money. I bought the Lithium Grease, sprayed a lot of parts, and now the squeak is gone. For good measure I took apart the compartment with the shift knob inside the cabin and sprayed in there. Both were easy to do, although I had to take out my air filter box to get so that I could spray where it needed to go.

MrAsherMarad is offline   Reply With Quote
Old 12-10-2012, 10:14 PM   #120
johnbob
 
johnbob's Avatar
 
Drives: 2010 yaris 3 door hatch
Join Date: Aug 2011
Location: grayson, ga
Posts: 5
One less squeak in my world! Thanks for the tweak Kou.
johnbob is offline   Reply With Quote
Old 12-12-2012, 05:04 PM   #121
watersoilair
 
Drives: 08-2DR-MT-LB-Red
Join Date: Jan 2009
Location: Ontario, Canada
Posts: 45
My issue has come back as well... Sigh. Only happens in dry weather. Along with the clutch shudder when it's wet out. I will be taking it back to the dealership as well. Actually, I'm going to call the head office in Toronto, Canada. Cheap parts!!!
watersoilair is offline   Reply With Quote
Old 07-04-2013, 10:01 PM   #122
7:34pm
 
Drives: 07 Yaris
Join Date: Sep 2012
Location: British Columbia
Posts: 132
Just did this today and made a video.

http://youtu.be/fHwTTf-pOhY
7:34pm is offline   Reply With Quote
Old 07-24-2013, 02:13 PM   #123
DebbyM46227
 
DebbyM46227's Avatar
 
Drives: 2010 LB, 5 Speed, Carmine Red
Join Date: Jun 2010
Location: Indianapolis
Posts: 523
I noticed a weak chirping sound last Friday, between 1st to 2nd gear, and 2nd to 3rd. Chirp-chirp is what I hear. I've been worried sick over having to take my car in--of course, the factory warranty was over in June. I have just over 23K mileage on mine.

So...is it lithium spray grease or silicone spray? Which is the best? I hope I can find the spot and this fixes it.
DebbyM46227 is offline   Reply With Quote
Old 07-25-2013, 05:32 PM   #124
ckurowic
 
Drives: 2007 LB
Join Date: Jul 2013
Location: York
Posts: 4
Thumbs up

Quote:
Originally Posted by kou View Post
lube this part. if you look under the hood at your linkage move this part side to side and lube. white lithium grease in the spray can works great.
EPIC. Thanks for this, I'll try it this weekend on my '07.
ckurowic is offline   Reply With Quote
Old 07-25-2013, 05:33 PM   #125
ckurowic
 
Drives: 2007 LB
Join Date: Jul 2013
Location: York
Posts: 4
Quote:
Originally Posted by DebbyM46227 View Post
I noticed a weak chirping sound last Friday, between 1st to 2nd gear, and 2nd to 3rd. Chirp-chirp is what I hear. I've been worried sick over having to take my car in--of course, the factory warranty was over in June. I have just over 23K mileage on mine.

So...is it lithium spray grease or silicone spray? Which is the best? I hope I can find the spot and this fixes it.
I wouldn't be worried. I have 93k on my 07', it hasn't had a single repair in that time. I've changed the oil on time of course, new tires, just replaced the front brake pads. Hell of a reliable car.
ckurowic is offline   Reply With Quote
Old 07-26-2013, 09:09 AM   #126
ckurowic
 
Drives: 2007 LB
Join Date: Jul 2013
Location: York
Posts: 4
Just lubed up the linkage yesterday, zero squeak :). Thanks for this thread! Now to solve the squeaking when I release the brake pedal.
ckurowic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent! How to use auto transmission? hans_fh General Yaris / Vitz Discussion 55 04-16-2010 01:45 PM
2009 Yaris "S" - no 5MT Hatchback? Latka New YARIS Purchase Forum 21 11-07-2008 05:16 PM
New transmission at 8.5K miles! d2dailly DIY / Maintenance / Service 17 09-22-2007 11:41 AM
Want opinions automatic vs. manual transmission anik New YARIS Purchase Forum 84 07-10-2007 04:25 PM
Synthetic oil for transmission mrrock DIY / Maintenance / Service 7 04-26-2007 03:51 PM


All times are GMT -4. The time now is 04:06 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.