Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 03-09-2015, 09:41 AM   #1
rbeldua
 
rbeldua's Avatar
 
Drives: Toyota Yaris 2008
Join Date: Mar 2015
Location: KSA
Posts: 2
Engine won't start

Hi to all,


I have a toyota 2008 yaris, battery is 3 mos old and after 3 to 4 engine start and drives around with A/C on and lights on, it losses power and it won't crank up the engine. I know the alternator is working as I disconnect one battery pole connection and it still runs. It seems as if its not charging via alternator.

can anyone help me out here, I am kinda lost with this one.
rbeldua is offline   Reply With Quote
Old 03-09-2015, 12:49 PM   #2
nortonfb
 
Drives: 2007
Join Date: Feb 2014
Location: motown
Posts: 258
Check the output of the alternator with a meter.
If you don't have a meter most big box stores will check it for no charge.
Norton
nortonfb is offline   Reply With Quote
Old 03-09-2015, 06:02 PM   #3
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,455
Check the large fuses on the positive battery terminal the one between the alternator and battery may be popped.
CTScott is offline   Reply With Quote
Old 03-11-2015, 03:41 AM   #4
rbeldua
 
rbeldua's Avatar
 
Drives: Toyota Yaris 2008
Join Date: Mar 2015
Location: KSA
Posts: 2
Quote:
Originally Posted by nortonfb View Post
Check the output of the alternator with a meter.
If you don't have a meter most big box stores will check it for no charge.
Norton
as suggested, we took it to a battery dealer to have it check for the alternator and it charges.

Quote:
Originally Posted by CTScott View Post
Check the large fuses on the positive battery terminal the one between the alternator and battery may be popped.
also we did that while in the battery dealer, the fuses are intact and the meter shows continuity. Is the charging system has any connection to the computer module?
rbeldua is offline   Reply With Quote
Old 03-11-2015, 06:14 AM   #5
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,455
The battery dealer may have checked the fuses in the fuse box, but not the ones on the positive terminal. Those are built into the plastic assembly, so you can't easily check for continuity.
CTScott is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Yaris Performance Primer eTiMaGo Performance Modifications 29 09-30-2014 05:07 AM
Boost Gets U Laid eh? Count me In yaris2010RS Forced Induction Forum 128 02-02-2013 05:57 PM
slight clutch kickback after engine start?? marcus DIY / Maintenance / Service 0 09-17-2010 11:05 AM
Slap this engine into the Yaris PK198105 Off-topic / Other Cars / Everything else Discussions 7 05-07-2009 11:58 AM
The last gas question Tonavi DIY / Maintenance / Service 56 04-27-2009 08:40 PM


All times are GMT -4. The time now is 04:18 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.