Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 03-11-2015, 09:32 AM   #1
Ruud
 
Drives: Toyota Yaris
Join Date: Mar 2015
Location: Manchester
Posts: 5
Remote Fob and Stereo Stopped Working after Fuse Change

Guys..

I need help. I have a Toyota Yaris 2006 Model (well it’s the Mrs). I have had an issue with the cigarette lighter stopped working.. So after reading these forums I finally located the fuse location for the CIG Lighter thanks to you all. So the Cigarette lighter is now working which is great… however the remote fob is not working so I have to manually unlock/lock the car with the key and also the radio has no power as well as the internal door light which usually comes on when you open the door.

Just to explain this is what I did.. I opened the bonnet and located the fuse box, looked at the diagram and took a spare 15A fuse out (Blue). I did not touch any other fuses. I then located the internal fuse box behind the glove compartment and took out the CIG 15A fuse (which was blown) and replaced it with the spare fuse. Put everything back together chuffed with myself and walked away.. Trying to lock the car with the remote.. Not working..

I have checked all fuses and they appear to be fine.. I need help. The Mrs thinks I have messed it up.. I need help advice guys.

Thanks in advance.
Ruud is offline   Reply With Quote
Old 03-11-2015, 11:24 AM   #2
thetut
 
Drives: 2007 4dr sedan
Join Date: Jun 2009
Location: Montreal
Posts: 34
Try putting the "spare" back where you took it from and see what happens.
thetut is offline   Reply With Quote
Old 03-11-2015, 11:59 AM   #3
Ruud
 
Drives: Toyota Yaris
Join Date: Mar 2015
Location: Manchester
Posts: 5
Quote:
Originally Posted by thetut View Post
Try putting the "spare" back where you took it from and see what happens.
That did occur to me but did not try it as I assumed the spare slots have no connectors on it so it would be irrelevant. But thanks will give it a go when I get a chance.

Thanks
Ruud is offline   Reply With Quote
Old 03-11-2015, 06:26 PM   #4
Ruud
 
Drives: Toyota Yaris
Join Date: Mar 2015
Location: Manchester
Posts: 5
Quote:
Originally Posted by thetut View Post
Try putting the "spare" back where you took it from and see what happens.
Hi,

I am such an Idiot!
Since you advised to put the spare back in .. I went to the fuse box under the hood, And I was trying to put the 'spare' back in the 'spare' slot.. I couldnt find and empty spare slot... Like a tool, I just realised I took out the 15A blue fuse from the 'DOME' slot.. and the 'spare' is still in its same slot.. D'oh !

Anyway I have put a 15A fuse back in the 'DOME' slot and now my remote and internal lights are working.. However ... The stereo is still powerless.. any ideas on how to get that back working?.. I am assuming due to the DOME fuse being out for so long its effected the Radio somehow?..

Help please.

Thanks in advance again..
Ruud is offline   Reply With Quote
Old 03-11-2015, 06:58 PM   #5
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,455
The DOME being out shouldn't have affected the radio working once it was replaced. Check the ACC fuse to see if it blew when the CIG blew.
CTScott is offline   Reply With Quote
Old 03-11-2015, 07:07 PM   #6
Ruud
 
Drives: Toyota Yaris
Join Date: Mar 2015
Location: Manchester
Posts: 5
Hey,

Thanks I will check that as soon as I can.

Thanks again.. Will let you know what happens.

Cheers
Ruud is offline   Reply With Quote
Old 03-12-2015, 07:15 PM   #7
Ruud
 
Drives: Toyota Yaris
Join Date: Mar 2015
Location: Manchester
Posts: 5
Sorted!

It seems like I may have pulled the ACC fuse out and accidently put it in a different slot.. Anyway the Dome Fuse was pulled out to put in the CIG fuse thinking it was a spare..

CIG fuse now has a 15A Fuse, Dome Fuse has its 15A fuse and the ACC fuse has its 7.5A Fuse..

Radio, Cig Lighter, Internal lights all Working now!

Thanks to all for the input!

Happy!
Ruud is offline   Reply With Quote
Reply

Tags
fuses, remote control, stereo, yaris, yaris 2006

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless Entry stopped working but buttons do work! worduphomes In Car Entertainment + Electronics (audio / video / alarm) 5 01-17-2013 10:35 PM


All times are GMT -4. The time now is 08:45 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.