Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-13-2019, 04:28 AM   #1
Roetroc
 
Drives: 2008 Yaris YR
Join Date: Aug 2019
Location: Newcastle
Posts: 4
Sometimes it starts and sometimes it doesn't

Soemtimes it starts and sometimes it doesn't
I have a 2008 manual YR Yaris.

I've not had it long but on Friday it didn't want to start.

Unlocked the car using the remote fob sat down and turned the key and nothing happened. The dash lights were all on but something happened from the engine.

I thought maybe I has bumped the lock button so hit the unlock button again but nothing.

I locked it and then unlocked it nothing.

Tried that again and it started without a problem.

Left it to Sunday. Started with no issues but after it had been sitting a little while unlocked it didn't want to start again.

When through the same process again and it eventually started.

This morning I went through the whole process again. It didn't start immediately on using the other key today. Eventually I just sat for a minute and it started. After work it started first time.

Any ideas what's going on and, more importantly, how to resolve the issue?
Roetroc is offline   Reply With Quote
Old 08-13-2019, 06:40 AM   #2
CB900F2
 
Drives: 08 Sedan
Join Date: Oct 2008
Location: Toronto
Posts: 288
I haven't had a manual in awhile, but I thought that with most semi modern manuals 2005+ you have to press in the clutch to trigger clutch switch to allow the engine to start..
CB900F2 is offline   Reply With Quote
Old 08-13-2019, 10:37 AM   #3
Brighton
Knower of little
 
Drives: 07 Yaris Hatch
Join Date: Jul 2019
Location: NOVA
Posts: 64
Could be as simple as a little corrosion on the battery terminals. I'd take them off and clean them up. I've also had failing starters do the same sort of symptoms but don't want to assume that that's the problem right off the bat.
Brighton is offline   Reply With Quote
Old 08-15-2019, 06:11 AM   #4
Roetroc
 
Drives: 2008 Yaris YR
Join Date: Aug 2019
Location: Newcastle
Posts: 4
Well it turns out I just wasn't pushing the clutch down quite far enough to trigger the clutch sensor.

Live and learn.
Roetroc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:16 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.