Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 09-09-2018, 11:24 AM   #1
Billiond
I've made a post!
 
Drives: 2007 Yaris
Join Date: May 2017
Location: Canada
Posts: 1
Ting noise when first moving

2007 sedan, manual. Has been making a sound only when I first start moving forward. Sounds like a symbol or something similar (I originally thought it was just a song on the radio)

Only happens when car has been sitting for a while (i.e. multiple hours) and within 3 seconds of moving forward. Won't do it if I've been driving around and then stopped for a bit.

Any suggestions?
Billiond is offline   Reply With Quote
Old 09-09-2018, 01:14 PM   #2
dogsridewith
 
Drives: 2007 2-door hatchback
Join Date: Jul 2016
Location: USAnotCA
Posts: 556
could be a coil spring end shifting in its seat
dogsridewith is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 yaris noise monkeydave General Yaris / Vitz Discussion 1 10-20-2017 10:14 AM
shh shh shh noise at tickover monkeydave DIY / Maintenance / Service 0 08-16-2017 07:44 PM
Colour Collection 05 Reg (UK) brake noise JLx DIY / Maintenance / Service 0 07-14-2015 06:56 AM
metallic noise when accelerating poida DIY / Maintenance / Service 3 03-29-2015 12:20 AM
Help With Reverse Noise???? JoshW DIY / Maintenance / Service 0 09-09-2011 12:27 PM


All times are GMT -4. The time now is 05:31 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.