Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 04-12-2017, 01:49 AM   #1
Thaiyaris
 
Drives: Yaris 1.5
Join Date: Jun 2016
Location: Bangkok
Posts: 4
Ac problems

Hi guys,

So had my ac clutch changed about 6 months ago. It's now stopped working again. Different this time though.
Turn on the ac, revs go up theres current at the ac wire to the compressor.
Pull the fuse and the revs drop.
But the ac clutch doesnt move not even a millimetre.
Seems to me that the ac ecu is stopping the clutch from engaging .

So where should I start with diagnosing the problem. Please don't say go to Toyota the techinchians here in L. O. S are about as useful as a wet rag., a blunt knife or a a wife who no one longer puts out, cooks or cleans. 😂

Thanks for any help you can give.
Thaiyaris is offline   Reply With Quote
Old 04-12-2017, 06:15 PM   #2
esse10
 
Drives: 2009 yaris 2 door
Join Date: Feb 2013
Location: richmond TX.
Posts: 175
clutch

so you put a Dc volt meter at the clutch's coil and there is power there? but the clutch does not move to engage ? if the answer is yes then the fix is easy, your clutch is bad because it's just a coil gone bad. Turn everything off and physically jumper the clutch coil with 12vdc and see if it moves or not.

If the computer is not sending 12vdc to the clutch coil then it could be other issues ,..like under pressure or over Freon pressure. Do you know how to hookup a set of manifold gauges to the low/high sides of the A/C system?
esse10 is offline   Reply With Quote
Old 04-12-2017, 06:29 PM   #3
tmontague
2zr-fe dream team
 
tmontague's Avatar
 
Drives: 08 Vios M/T, 05 4wd Vibe
Join Date: Oct 2012
Location: Hamilton Ont.
Posts: 1,679
Also check your charge, if it below a certain threshold your clutch won't be activated
__________________
2zr swapped Vios, oil catch can, TRD rear sway bar, MI lowering springs, In cabin+under hood SSK, TRD shift knob, HID projector/Halo lights, 10mm rear axle spacers, custom header back exhaust, Front splitter, Sickspeed dual horns, Tokiko Blue's in rear, triple gauges, Whiteline bushings, Sparco pedal covers, Viper Keyless entry, DC Sports CAI, NST u/d crank pulley, solid poly engine mounts, MR Racing Flywheel, Konig Dial Ins 15x7 +35, Hawk HPS pads
tmontague is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wash causing electronic problems? lamadoo DIY / Maintenance / Service 3 12-24-2013 11:47 AM
follow up on 2010 yaris problems + more problems heavenswaitin DIY / Maintenance / Service 18 09-03-2013 03:47 PM
WEIRD ISSUE WITH YARIS ! many problems at 1 time ! annn DIY / Maintenance / Service 7 06-27-2013 06:02 AM
A few problems drunkwithwords General Yaris / Vitz Discussion 1 04-01-2010 11:13 AM


All times are GMT -4. The time now is 03:37 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.