Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-10-2017, 12:51 PM   #1
slane31
I've made a post!
 
Drives: 2009 yaris
Join Date: Aug 2017
Location: se ga
Posts: 1
AC fan/clutch

2009 yaris
Problem- High side pressure 350+
Low side pressure 70
That is with the compressor not on.
The car has a new compressor, expansion valve, condenser and drier.
It seems that the compressor only comes on when the fan comes on which is not very often. The pressures rise and rise till the fan/ compressor comes on(which is only for maybe 5 sec). The pressures go this high with only 8 oz of r134a in it. Spec is a little over 12 oz.
The system was evacuated, vacuum 2+hrs and held vacuum for 24 hrs.
Does anybody know what the spec on the amount of oil that should be in a compressor? Is the fan supposed to come on when the ac is turned on? It seems that with the above pressures the system has a overcharge or has air in the system. I also put a fan in front of the condenser but did not change anything. Any help would be greatly appreciated.
slane31 is offline   Reply With Quote
Old 08-10-2017, 09:49 PM   #2
froger
 
Drives: 08 yaris 1.8 dual vvti 5sp
Join Date: Feb 2010
Location: Calgary AB Canada
Posts: 37
normal for the fan to cycle on and off with the A/C on,350psi or 350 kpa?When compressor is off: approximately 392 to 588 Kpa (57 to 85psi) is normal but 350 psi would be way to high.
froger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:36 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.