Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-19-2014, 10:06 AM   #1
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 3,993
2005 Camry Battery Update

When we last left my wifes 2005 Camry we had replaced what we thought was a bad battery only to have the car shut down twice on the way to work.

This looked like an alternator problem. But when my brother in law arrived at my wifes work with a new alternator ready to install the car started and drove normally. A VOM check of the battery showed 14.5 volts. I did a check that night after she drove hom frome work and again got 14.5 volts.

So the question remained. Is the alternator really bad? And why did the car shut down twice all by itself? Was the ECM repsonsible for this?

After a week of driving the car still runs and starts and with the engine at idle theres 14.5 volts at the battery terminals.

So it looks like the alternator is good. It appears that the idiot car shuts itself off just like the Ford ingition switch that supposedly killed 13 people and led to the recall of millions of cars.

The car appears to be too smart for our own good!
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Old 08-19-2014, 10:26 AM   #2
nortonfb
 
Drives: 2007
Join Date: Feb 2014
Location: motown
Posts: 285
Gm ignition switch are the ones.

Look for a cable from the battery back shorting or a connector.
If this happens only if the car has been running a while and it starts when
cool, something is expanding and braking a connection.
Had this problem on two different cars.
Check for a fault code, could also be in the ignition system which should produce an error code.
Steve
nortonfb is offline   Reply With Quote
Old 08-19-2014, 10:31 AM   #3
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 3,993
No CEL unfortunately I cant check for codes.

CAr has been running normally for a week.
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 Toyota Camry Kal-El Off-topic / Other Cars / Everything else Discussions 9 04-18-2014 06:47 PM
Battery keeps going dead Outdoorsman In Car Entertainment + Electronics (audio / video / alarm) 6 09-09-2013 04:43 PM
2012 Camry Kal-El Off-topic / Other Cars / Everything else Discussions 27 10-02-2011 09:20 PM
Vitz 2005 Battery mudi General Yaris / Vitz Discussion 0 09-07-2011 02:28 AM


All times are GMT -4. The time now is 05:29 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.