Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > Regional Forums > Central and South America
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 12-06-2012, 10:16 PM   #37
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,460
Looking at the Service Manual in regards to the expansion valve, I found the following, which sounds a lot like your problem.

Condition:
Air conditioning system periodically
cools and then fails to cool.

Cause:
Moisture in refrigeration system
freezes at expansion valve orifice,
causing temporary interruption of
cycle. However, when melted, returns to
normal condition

Diagnosis:
Receiver dryer oversaturated
Moisture in refrigeration
system freezes at expansion
valve orifice and blocks
refrigerant circulation
CTScott is offline   Reply With Quote
Old 12-07-2012, 07:04 AM   #38
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
ok, I'll send to the pipe with a clean sweep, make empty and then load the new gas
jeoc27 is offline   Reply With Quote
Old 02-28-2013, 12:27 AM   #39
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
hello me again, change the compressor and the problems persist, the technician told me that the fault current appears because it works well and seems to be working at the time of the cold decreases because the lower the voltage generator that sends and causes the lower fan speed and thus their high blood pressure to rise and leave to cool, is this possible?
jeoc27 is offline   Reply With Quote
Old 02-28-2013, 12:46 AM   #40
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
hello me again, change the compressor and the problems persist, the technician told me that the fault current appears because it works well and seems to be working at the time of the cold decreases because the lower the voltage generator that sends and causes the lower fan speed and thus their high blood pressure to rise and leave to cool, is this possible?
jeoc27 is offline   Reply With Quote
Old 02-28-2013, 02:48 PM   #41
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
hello me again, change the compressor and the problems persist, the technician told me that the fault current appears because it works well and seems to be working at the time of the cold decreases because the lower the voltage generator that sends and causes the lower fan speed and thus their high blood pressure to rise and leave to cool, is this possible?
jeoc27 is offline   Reply With Quote
Old 02-28-2013, 02:56 PM   #42
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,460
Quote:
Originally Posted by jeoc27 View Post
hello me again, change the compressor and the problems persist, the technician told me that the fault current appears because it works well and seems to be working at the time of the cold decreases because the lower the voltage generator that sends and causes the lower fan speed and thus their high blood pressure to rise and leave to cool, is this possible?
It could be that the pressure switch is bad. It would be great to get a Toyota Techstream tool connected to your car to read the error codes and live data from the AC computer.
CTScott is offline   Reply With Quote
Old 03-03-2013, 02:41 PM   #43
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
to remove the exhaust air begins to chill well
jeoc27 is offline   Reply With Quote
Old 03-03-2013, 02:41 PM   #44
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
Quote:
Originally Posted by CTScott View Post
It could be that the pressure switch is bad. It would be great to get a Toyota Techstream tool connected to your car to read the error codes and live data from the AC computer.
to remove the exhaust air begins to chill well
jeoc27 is offline   Reply With Quote
Old 03-11-2013, 05:23 PM   #45
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
hello friend, the voltage must receive the compressor?
jeoc27 is offline   Reply With Quote
Old 03-11-2013, 10:59 PM   #46
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,460
Quote:
Originally Posted by jeoc27 View Post
hello friend, the voltage must receive the compressor?
The compressor gets 12 Volts on the green wire to engage the compressor.
CTScott is offline   Reply With Quote
Old 04-07-2013, 11:48 AM   #47
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
hello, condenser and evaporator cel my yaris and now cooled cooling well but leaves soon after and note down the pipe is not cold but rather sweaty
jeoc27 is offline   Reply With Quote
Old 04-07-2013, 11:48 AM   #48
jeoc27
 
Drives: Yaris 2006
Join Date: Jan 2011
Location: Venezuela
Posts: 36
Hello, you change the condenser and evaporator compressor yaris and now my cooling fine but stops cooling soon after and note down the pipe is not cold but rather sweaty
jeoc27 is offline   Reply With Quote
Old 08-19-2017, 04:37 PM   #49
Wilfred087
I've made a post!
 
Drives: Toyota yaris sedan
Join Date: Aug 2017
Location: Puerto rico
Posts: 1
No enfria en baja

Buenas tengo un problema tengo un yaris sedan 2007 cuando el carro esta parado no enfria el aire pero si lo acelero un poco empieza a enfriar alguien sabra el por que? Me disen que puede ser la poa pero que quisas no! Alguen que me pueda ayudar
Wilfred087 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
falla en aire acondicionado frank_0124 Central and South America 4 07-28-2013 07:54 PM
TENGO UN PROBLEMA casi serio con el carro ryas Central and South America 18 11-07-2011 04:22 PM
problema con fog light hid rene0023 Caribbean 29 11-25-2010 03:12 PM
problema con yaris yaris_trd Caribbean 44 09-14-2010 10:28 AM
Filtro del Evaporador del Aire acondicionado joseorellana2012 General Yaris / Vitz Discussion 2 07-17-2009 07:41 PM


All times are GMT -4. The time now is 09:41 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.