Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 03-28-2015, 02:27 PM   #145
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Can this work in an automatic gearbox?
Mikastef is offline   Reply With Quote
Old 03-28-2015, 10:28 PM   #146
CrankyOldMan
2ZR swap. DO IT! Ask how!
 
CrankyOldMan's Avatar
 
Drives: 09 Meteoric Metallic HB
Join Date: Feb 2011
Location: West Michigan
Posts: 1,789
No, the auto gearbox does not have the clutch lever. Must be something else.
CrankyOldMan is offline   Reply With Quote
Old 09-18-2015, 11:58 PM   #147
xdarkxfirex
 
Drives: 08 yaris base
Join Date: Feb 2015
Location: hamilton, on
Posts: 64
What about the automatic? I get a squeaking sound shifting into d or taking off most times
xdarkxfirex is offline   Reply With Quote
Old 09-19-2015, 09:33 AM   #148
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,809
could be a bad motor mount
Bluevitz-rs is offline   Reply With Quote
Old 11-18-2015, 05:59 PM   #149
esse10
 
Drives: 2009 yaris 2 door
Join Date: Feb 2013
Location: richmond TX.
Posts: 174
squeak

Anybody figure out how to lube the inside of the Clutch release fork boot pivot point? blue arrow in this picture.
Attached Images
File Type: png toyota-yaris-clutch-parts-components.png (36.9 KB, 100 views)
esse10 is offline   Reply With Quote
Old 11-18-2015, 06:02 PM   #150
tmontague
2zr-fe dream team
 
tmontague's Avatar
 
Drives: 08 Vios M/T, 05 4wd Vibe
Join Date: Oct 2012
Location: Hamilton Ont.
Posts: 1,601
I just stuck a straw in there from a can of lithium grease and sprayed. I also sprayed it on all the shift linkages on top of the transmission. My squeak went away and has been for a couple months now.

FWIW I had a squeak when i'd depress the clutch pedal
__________________
2zr swapped Vios, oil catch can, TRD rear sway bar, MI lowering springs, In cabin+under hood SSK, TRD shift knob, HID projector/Halo lights, 10mm rear axle spacers, custom header back exhaust, Front splitter, Sickspeed dual horns, Tokiko Blue's in rear, triple gauges, Whiteline bushings, Sparco pedal covers, Viper Keyless entry, DC Sports CAI, NST u/d crank pulley, solid poly engine mounts, MR Racing Flywheel, Konig Dial Ins 15x7 +35
tmontague is offline   Reply With Quote
Old 11-18-2015, 07:23 PM   #151
esse10
 
Drives: 2009 yaris 2 door
Join Date: Feb 2013
Location: richmond TX.
Posts: 174
ok

oh okay, I was skeptical about doing that cause you don't want to spray the clutch disc or something that'll cause more harm or start slipping. I was thinking if maybe I can get a camera probe in there to see what specific parts to lube or not.
esse10 is offline   Reply With Quote
Old 11-18-2015, 08:32 PM   #152
tmontague
2zr-fe dream team
 
tmontague's Avatar
 
Drives: 08 Vios M/T, 05 4wd Vibe
Join Date: Oct 2012
Location: Hamilton Ont.
Posts: 1,601
I just made sure I didn't direct the straw directly in the direction of the clutch. Haven't had any issues since.

When I swap out my flywheel and clutch this summer i'll be adding a lot of grease to that area to ensure no sqeaking happens again.
__________________
2zr swapped Vios, oil catch can, TRD rear sway bar, MI lowering springs, In cabin+under hood SSK, TRD shift knob, HID projector/Halo lights, 10mm rear axle spacers, custom header back exhaust, Front splitter, Sickspeed dual horns, Tokiko Blue's in rear, triple gauges, Whiteline bushings, Sparco pedal covers, Viper Keyless entry, DC Sports CAI, NST u/d crank pulley, solid poly engine mounts, MR Racing Flywheel, Konig Dial Ins 15x7 +35
tmontague is offline   Reply With Quote
Old 02-15-2016, 02:13 AM   #153
RiceCake
I've made a post!
 
Drives: 2007 Steel blue yaris sedan
Join Date: Apr 2015
Location: United States
Posts: 1
This is a definite fix!!! I've been looking everywhere for an answer and am so glad I stumbled upon this forum. So many useful guides!! Thank you again for the fix!
RiceCake is offline   Reply With Quote
Old 10-11-2016, 12:12 AM   #154
yarisgc
 
Drives: Yaris NCP91R 1.5 Man 5d Hatch
Join Date: Oct 2016
Location: Gold Coast, Australia
Posts: 2
I had this little annoyance too (little squeak noise moving gears)

A couple of sprays of RP7 solved this for me, 2 1 second sprays once, leave 5 mins, then repeat with a 1 second spray on the area in the original posters pic, (thanks).

Yay! My first post, Hi people nice to meet ya :)

Last edited by yarisgc; 10-11-2016 at 12:13 AM. Reason: add greeting
yarisgc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent! How to use auto transmission? hans_fh General Yaris / Vitz Discussion 55 04-16-2010 01:45 PM
2009 Yaris "S" - no 5MT Hatchback? Latka New YARIS Purchase Forum 21 11-07-2008 05:16 PM
New transmission at 8.5K miles! d2dailly DIY / Maintenance / Service 17 09-22-2007 11:41 AM
Want opinions automatic vs. manual transmission anik New YARIS Purchase Forum 84 07-10-2007 04:25 PM
Synthetic oil for transmission mrrock DIY / Maintenance / Service 7 04-26-2007 03:51 PM


All times are GMT -4. The time now is 03:09 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.