Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 05-18-2017, 01:09 PM   #1
valjeanlk
I've made a post!
 
Drives: Yaris
Join Date: May 2017
Location: Ireland
Posts: 1
Car burning oil and compression results are good

Hi.

I am just a new member here. I have a Yaris French Built 2008 Car with engine size is 1L. When I accelerate hardly, a lot of grey/blue smoke coming out. I did compression test. The reading are #1 = 200, #2 =205, #3 =200 PSI. No smoke at cold start up in the morning or siting for a long time. Coolant level is not change.

I am thinking that possibility of the oil control rings are worn.

Do you have any suggestion on my issue?
Thanks
Valjean
valjeanlk is offline   Reply With Quote
Old 05-18-2017, 10:17 PM   #2
zoidberg444
 
zoidberg444's Avatar
 
Drives: Yaris 06 - 5dr hatchback
Join Date: Aug 2015
Location: Birmingham, UK
Posts: 110
What kind of oil usage per thousand miles are you seeing? My 1 litre is burning about 600-700ml per 1000 miles and has been for some time. Toyota's have issues with oil burning and piston rings. Toyota "claim" its not a concern unless its more than 1 litre per thousand miles!
__________________
- Yaris 2006, 1.0, 5 door hatchback "Betty" - 140,000 miles
UK to Nordkapp in a Yaris
zoidberg444 is offline   Reply With Quote
Old 05-20-2017, 09:10 PM   #3
CoryM
 
Drives: 2009 5-door, 5-speed
Join Date: Sep 2011
Location: White Rock BC
Posts: 636
Since it doesn't smoke on startup, and smokes when hard on the throttle, it is probably the piston rings.
CoryM is offline   Reply With Quote
Old 05-21-2017, 09:49 AM   #4
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,877
I'd also check your PCV valve to make sure it isn't clogged. That would cause ecsessive crankcase pressure and push oil past the rings.
Bluevitz-rs is offline   Reply With Quote
Old 06-01-2017, 07:14 AM   #5
ncp13
 
ncp13's Avatar
 
Drives: 01 Yaris TS
Join Date: Jan 2017
Location: Athens Greece
Posts: 83
What is the milage on the engine ?


How much oil / 1000km are we talking about?
ncp13 is offline   Reply With Quote
Old 06-01-2017, 07:31 AM   #6
KimmoKekki
 
KimmoKekki's Avatar
 
Drives: Yaris T-Sport
Join Date: Nov 2016
Location: Finland
Posts: 158
0,416 ltr/1000km's which is acceptable !
Mute AFR sensor would also cause oil burning ...

Send from OnePlus 3T
KimmoKekki is offline   Reply With Quote
Old 06-01-2017, 09:25 AM   #7
tmontague
2zr-fe dream team
 
tmontague's Avatar
 
Drives: 08 Vios M/T, 05 4wd Vibe
Join Date: Oct 2012
Location: Hamilton Ont.
Posts: 1,714
other option to look at is your valve seals. These can be replaced with the head still on the engine with the proper tool.

As stated above, check your PCV valve first before anything as it is very inexpensive to do and if clogged will lead to excessive oil burning.

That said, your sx's sounds more like bad oil rings
__________________
2zr swapped Vios, oil catch can, TRD rear sway bar, MI lowering springs, In cabin+under hood SSK, TRD shift knob, HID projector/Halo lights, 10mm rear axle spacers, custom header back exhaust, Front splitter, Sickspeed dual horns, Tokiko Blue's in rear, triple gauges, Whiteline bushings, Sparco pedal covers, Viper Keyless entry, DC Sports CAI, NST u/d crank pulley, solid poly engine mounts, MR Racing Flywheel, Konig Dial Ins 15x7 +35, Hawk HPS pads
tmontague is offline   Reply With Quote
Old 06-01-2017, 10:33 AM   #8
zoidberg444
 
zoidberg444's Avatar
 
Drives: Yaris 06 - 5dr hatchback
Join Date: Aug 2015
Location: Birmingham, UK
Posts: 110
Every service I pop the PCV out on mine and spray some carb cleaner through it. I always do the rattle test on it as well. I would expect it to rattle if it was working. It could be gummed up with crap and jam closed.

Sent from my SM-T713 using Tapatalk
__________________
- Yaris 2006, 1.0, 5 door hatchback "Betty" - 140,000 miles
UK to Nordkapp in a Yaris
zoidberg444 is offline   Reply With Quote
Old 06-04-2017, 08:45 AM   #9
Bony_ahmed
 
Drives: Toyota Yaris SEdan
Join Date: Oct 2016
Location: Dhaka, Bangladesh
Posts: 19
Send a message via Skype™ to Bony_ahmed
i had the same problem.....changed the PCV....problem solved. Check your PCV valve
Bony_ahmed is offline   Reply With Quote
Old 06-04-2017, 12:18 PM   #10
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 4,687
My oil consumption has been getting a little concerning of late. Was really hoping that the cheap and easily dealt with issue of a clogged PCV was the culprit. Nope, mine rattles like a baby's toy.

Sent from my Elite_5_5_Octa using Tapatalk
__________________
WeeYari is online now   Reply With Quote
Old 06-05-2017, 12:41 PM   #11
Bony_ahmed
 
Drives: Toyota Yaris SEdan
Join Date: Oct 2016
Location: Dhaka, Bangladesh
Posts: 19
Send a message via Skype™ to Bony_ahmed
go for an engine swap.....1nzfe would be good enough for you
Bony_ahmed is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zage Turbo Kit Install - Toyota Yaris Focus_Sh1ft Forced Induction Forum 139 07-07-2017 01:26 PM
***The Engine Oil Bible*** Hussain-Vtec Performance Modifications 20 09-28-2016 02:47 PM
The Yaris Performance Primer eTiMaGo Performance Modifications 29 09-30-2014 05:07 AM
Question replacing head gasket. Snyprwlf47 DIY / Maintenance / Service 3 07-13-2014 11:17 PM
Boost Gets U Laid eh? Count me In yaris2010RS Forced Induction Forum 128 02-02-2013 05:57 PM


All times are GMT -4. The time now is 06:17 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.