Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 05-11-2017, 10:55 PM   #1
KSIbucky
 
KSIbucky's Avatar
 
Drives: 2007 Yaris manual dark silver
Join Date: May 2006
Location: Fond du Lac, WI
Posts: 695
Send a message via AIM to KSIbucky Send a message via MSN to KSIbucky
07 yaris wont start

Went to start my yaris yesterday and it wouldnt start no click nothing. Radio comes on all lights work. Battery is charged even tried using a new battery. Took the starter to oreillys and have it bench tested. Oreillys said its good. I'm going to take it to another place to have it tested tomorrow. We pop started it today and it drove fine. 07 5 speed.
__________________
7 Color Tach
Fujita Intake
Momo pedals Shift knob and boot. Full TRD SSK.
Blitz exhaust
Megan Lowering Springs
(Next is DC Header)
KSIbucky is offline   Reply With Quote
Old 05-12-2017, 04:20 AM   #2
DiCaprio
Just a Gaijin
 
DiCaprio's Avatar
 
Drives: 2006 Yaris 4 door 1.3l
Join Date: Apr 2017
Location: Germany
Posts: 87
Check out this thread: http://www.yarisworld.com/forums/showthread.php?t=58254

There is a lot of useful Information
DiCaprio is offline   Reply With Quote
Old 05-12-2017, 05:37 AM   #3
alias06
 
Drives: 2008 Red Toyota Yaris
Join Date: Mar 2011
Location: MN
Posts: 69
sounds like you should check the neutral safety switch
alias06 is offline   Reply With Quote
Old 05-12-2017, 08:53 AM   #4
KSIbucky
 
KSIbucky's Avatar
 
Drives: 2007 Yaris manual dark silver
Join Date: May 2006
Location: Fond du Lac, WI
Posts: 695
Send a message via AIM to KSIbucky Send a message via MSN to KSIbucky
Hiw can i test the neutral saftey switch.
__________________
7 Color Tach
Fujita Intake
Momo pedals Shift knob and boot. Full TRD SSK.
Blitz exhaust
Megan Lowering Springs
(Next is DC Header)
KSIbucky is offline   Reply With Quote
Old 05-12-2017, 08:58 AM   #5
thebarber
daily driver
 
thebarber's Avatar
 
Drives: 04 echo RS
Join Date: Jun 2006
Location: waterloo, on
Posts: 5,578
its under the clutch pedal at the firewall
__________________
thebarber is offline   Reply With Quote
Old 05-12-2017, 09:46 AM   #6
KSIbucky
 
KSIbucky's Avatar
 
Drives: 2007 Yaris manual dark silver
Join Date: May 2006
Location: Fond du Lac, WI
Posts: 695
Send a message via AIM to KSIbucky Send a message via MSN to KSIbucky
I know where it is. How do i test if its bad?
__________________
7 Color Tach
Fujita Intake
Momo pedals Shift knob and boot. Full TRD SSK.
Blitz exhaust
Megan Lowering Springs
(Next is DC Header)
KSIbucky is offline   Reply With Quote
Old 05-12-2017, 07:44 PM   #7
ex-x-fire
 
Drives: 2010 yaris 3 door hatch
Join Date: Jun 2013
Location: Sheboygan Falls, Wi.
Posts: 134
Get a test light, hook the end up to ground & see if you have voltage on both sides of the switch as you push on the clutch pedal.
ex-x-fire is offline   Reply With Quote
Old 05-13-2017, 08:44 AM   #8
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,809
You can push the switch with your finger as you turn the key to the start position to test it also. Just make sure you're in neutral. Sometimes floor mats get in the way an don't let the clutch push down far enough. That happens on my Mother's Matrix XRS sometimes.

Unplug the switch and jump it with a paperclip if the switch is bad.
Bluevitz-rs is offline   Reply With Quote
Old 05-15-2017, 10:51 PM   #9
KSIbucky
 
KSIbucky's Avatar
 
Drives: 2007 Yaris manual dark silver
Join Date: May 2006
Location: Fond du Lac, WI
Posts: 695
Send a message via AIM to KSIbucky Send a message via MSN to KSIbucky
Not the neutral switch. Changed thw starter whats next. Remeber i can get it running by pop starting it.
__________________
7 Color Tach
Fujita Intake
Momo pedals Shift knob and boot. Full TRD SSK.
Blitz exhaust
Megan Lowering Springs
(Next is DC Header)
KSIbucky is offline   Reply With Quote
Old 05-15-2017, 11:39 PM   #10
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,809
Why did you change the starter? Wasting money isn't going to solve the issue.

Test all the systems that have to do with the starting circuit before you go wasting money on a guess.
Bluevitz-rs is offline   Reply With Quote
Old 05-16-2017, 08:47 AM   #11
David C
 
Drives: White '07 3dr LB
Join Date: Jun 2016
Location: Montreal
Posts: 302
Quote:
Originally Posted by KSIbucky View Post
Not the neutral switch. Changed thw starter whats next. Remeber i can get it running by pop starting it.


Starter relay fuse is all good too ? Really sound like a wiring issue.
David C is offline   Reply With Quote
Old 05-16-2017, 08:30 PM   #12
SirDigby
 
Drives: 2007 yaris 3 door
Join Date: Sep 2015
Location: Denver, Colorado
Posts: 663
wait!!! if you can pop start it, then you have a standard transaxle. NSS is on an automatic transaxle. you do not have a NSS. you can get the starter tested before replacement.
did you test the resistance in the clutch switch? did you check the resistance in the start position on the ignition switch? did you test your battery?
SirDigby is offline   Reply With Quote
Old 05-21-2017, 11:10 PM   #13
KSIbucky
 
KSIbucky's Avatar
 
Drives: 2007 Yaris manual dark silver
Join Date: May 2006
Location: Fond du Lac, WI
Posts: 695
Send a message via AIM to KSIbucky Send a message via MSN to KSIbucky
David called it. Two fuses out. I dont understand how they went out but its fixed now. Fyi new starter was returned. I work in a shp with easy access to parts.
__________________
7 Color Tach
Fujita Intake
Momo pedals Shift knob and boot. Full TRD SSK.
Blitz exhaust
Megan Lowering Springs
(Next is DC Header)
KSIbucky is offline   Reply With Quote
Old 05-22-2017, 12:10 PM   #14
David C
 
Drives: White '07 3dr LB
Join Date: Jun 2016
Location: Montreal
Posts: 302
Lucky guess from an electrician ;)
David C is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do you like the 2012 restyle? hitmoninfinity Third Gen Yaris General Discussion 106 04-14-2016 08:08 PM
2007 yaris instrument cluster dead and engine won't start dchippowski DIY / Maintenance / Service 2 05-17-2015 11:00 AM
2008 Toyota Yaris Hatchback Wouldn't Start kieranhiggins DIY / Maintenance / Service 2 05-12-2015 08:18 PM
Hard start in the morning 2008 Yaris CE volks_r_us DIY / Maintenance / Service 8 02-08-2013 02:11 PM
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 5 09-05-2010 08:53 PM


All times are GMT -4. The time now is 03:05 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.