Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-16-2007, 10:44 PM   #1
craigq
 
Drives: '07 Yaris, '12 GLI
Join Date: May 2007
Location: Ottawa
Posts: 100
Front Wheel Bearing Failure

Just an FYI: we just had the right front wheel bearing replaced under warranty. It began making a hollow, low-frequency noise/hum at approximately 8000km/5000miles.

The dealership was at first apprehensive about the problem (the "service adivsor" stated that it was normal and that all of the Yarii made a low-frequency hum, without even hearing it himself. I was adamant that the noise was not "normal") but once a mechanic performed a test drive they were quick to diagnose and replace the bearing.
craigq is offline   Reply With Quote
Old 08-16-2007, 11:13 PM   #2
seanele
 
seanele's Avatar
 
Drives: '07 Blazing Blue LB, '09 Jetta
Join Date: May 2007
Location: SoCal
Posts: 413
woww..good thing i still have my stock factory rims/tires.
with my current set..they might not take it.
__________________
current: '07 Yaris LB - '09 VW Jetta
ex: '06 Beetle S(19x8.5 Audi A8) - MK4 GLi BMP(18x8 OZ, K04) - '03 GTi(17x7.5 Ronal, APR93) - '01 GLS - '88 GTi - '86 GTi - '83 GTi
seanele is offline   Reply With Quote
Old 08-16-2007, 11:14 PM   #3
seanele
 
seanele's Avatar
 
Drives: '07 Blazing Blue LB, '09 Jetta
Join Date: May 2007
Location: SoCal
Posts: 413
btw..thanks for the info.
__________________
current: '07 Yaris LB - '09 VW Jetta
ex: '06 Beetle S(19x8.5 Audi A8) - MK4 GLi BMP(18x8 OZ, K04) - '03 GTi(17x7.5 Ronal, APR93) - '01 GLS - '88 GTi - '86 GTi - '83 GTi
seanele is offline   Reply With Quote
Old 08-17-2007, 06:23 AM   #4
Pavel Olavich
Banned
 
Drives: 2007 Yaris LB
Join Date: Mar 2007
Location: Orange County, Calif
Posts: 284
Quote:
Originally Posted by craigq View Post
Just an FYI: we just had the right front wheel bearing replaced under warranty. It began making a hollow, low-frequency noise/hum at approximately 8000km/5000miles.

The dealership was at first apprehensive about the problem (the "service adivsor" stated that it was normal and that all of the Yarii made a low-frequency hum, without even hearing it himself. I was adamant that the noise was not "normal") but once a mechanic performed a test drive they were quick to diagnose and replace the bearing.
Did you change out the factory wheels/tires before this started to happen?
Pavel Olavich is offline   Reply With Quote
Old 08-17-2007, 07:26 AM   #5
craigq
 
Drives: '07 Yaris, '12 GLI
Join Date: May 2007
Location: Ottawa
Posts: 100
Quote:
Originally Posted by Pavel Olavich View Post
Did you change out the factory wheels/tires before this started to happen?
It happened with factory 15" wheels/tires.
craigq is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 5 09-05-2010 08:53 PM
rattles (front of steering wheel) wushumasterku DIY / Maintenance / Service 37 09-10-2007 11:24 PM
forged rims Vs. alloys red-jdm Wheels, Tires and Suspension Forum sponsored by The Tire Rack 14 07-23-2007 08:30 PM
Scion xD Rudeshady Central and South America 1 06-25-2007 01:11 PM


All times are GMT -4. The time now is 10:51 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.