Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 02-02-2019, 04:05 PM   #1
MickZEL
 
MickZEL's Avatar
 
Drives: Yaris sedan
Join Date: Apr 2011
Location: Russia,Moscow
Posts: 246
oil pressure sensor

Hey . There was such a problem. The service lamp of replacement of oil in the engine does not burn. The lamp lights up only at the time of starting the engine. Tell me where to look. I read the forums, maybe it's an oil pressure sensor. I want to know your opinion, advice.
__________________
I like very much travel
MickZEL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question replacing head gasket. Snyprwlf47 DIY / Maintenance / Service 3 07-13-2014 11:17 PM
Low Tire Pressure Sensor DebbyM46227 General Yaris / Vitz Discussion 25 10-18-2010 10:02 AM
Intermittent low oil pressure light. Inspector14 DIY / Maintenance / Service 23 03-29-2010 01:46 PM
OIL PRESSURE in 1NZFE Engine Giupo Forced Induction Forum 2 09-03-2009 10:08 PM
Synth Blend Oils scape DIY / Maintenance / Service 7 07-12-2009 01:55 PM


All times are GMT -4. The time now is 08:56 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.