Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > In Car Entertainment + Electronics (audio / video / alarm)
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 08-05-2018, 12:21 PM   #1
Dfteam
 
Drives: Yaris 1.0 sol 03
Join Date: Aug 2018
Location: Italy
Posts: 4
Lock unit problems

Hello, excuse me for my English first of all.
I have a yaris 1.0 sol '03 since one week.
I have a problem with locking.
When I push lock/unlock button, only driver panel and posterior boot open. Other lock not work.
I want to control central lock unit, when can I found it?

Inviato dal mio VTR-L09 utilizzando Tapatalk
Dfteam is offline   Reply With Quote
Old 08-05-2018, 01:46 PM   #2
jayeh
 
Drives: '08 Yaris LB
Join Date: Jan 2012
Location: British Columbia, Canada
Posts: 322
Sounds like - If I'm understanding correctly - the lock actuators are worn out.

My 2008 is doing the same thing. Only the passenger side locks work and the hatch.
__________________
jayeh is offline   Reply With Quote
Old 08-06-2018, 02:15 PM   #3
Dfteam
 
Drives: Yaris 1.0 sol 03
Join Date: Aug 2018
Location: Italy
Posts: 4
I think the problem is in lock central unit, not in the actuator.
Infact three (of five) lock are not work.

Inviato dal mio VTR-L09 utilizzando Tapatalk
Dfteam is offline   Reply With Quote
Old 08-12-2018, 03:35 AM   #4
Dfteam
 
Drives: Yaris 1.0 sol 03
Join Date: Aug 2018
Location: Italy
Posts: 4
Nobody help me?

Inviato dal mio VTR-L09 utilizzando Tapatalk
Dfteam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:24 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.