Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 01-04-2019, 05:39 AM   #1
charlieheal123
I've made a post!
 
Drives: 2006 Toyota Yaris T3 1.3 VVTi
Join Date: Dec 2018
Location: Heathfield, UK
Posts: 1
Squeaking Auxiliary Belt Under Load at Certain RPM?

Hi,

Newbie here, I have a 2006 XP90 1.3 VVTi Yaris, currently on 29k miles, which has recently started making an odd squeaky noise when accelerating from a low RPM.

In any gear, when accelerating with over 50% throttle, between around 1000 to 2200 RPM, an odd squeaking noise can be heard like it is a slipping Auxiliary belt.

If you accelerate through the noise it clears/fades out around 2200 RPM and the car drives perfectly normally with no misfires and pulls like it should.

However, if this was the Auxiliary Belt slipping you would assume that it would do it at idle as well, which it doesn't, as the load of the Aux Belt would be constant due to Alternator/PS Pump/AC Pump drawing a constant load.

I have also checked the tension of the belt, and tightened it to within Toyota Specs, and to no avail.

The other odd thing is that is is very clearly engine load dependant because at very light throttle in the aforementioned RPM range the noise cannot be heard... Which would suggest to me that is is something else and not the Aux Belt?!

Any help and suggestions would be greatly appreciated.

Many Thanks.

Charlie.
charlieheal123 is offline   Reply With Quote
Old 01-08-2019, 12:33 PM   #2
Leegamer
 
Leegamer's Avatar
 
Drives: 2008 Yaris HB 5-Speed
Join Date: Mar 2012
Location: Ashland, VA
Posts: 259
I would start out with replacing the belt. It's cheap and is not going to hurt.

I have had a lot of issues with belt tension on my yaris and have had to adjust it numerous times. The squeal always seems to return after a few months and requires additional adjustment.
__________________
I'm a hermit named Lee
Leegamer is online now   Reply With Quote
Reply

Tags
belt, engine, slipping, yaris, yaris 2006

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blitz Supercharger Belt Slip @ Higher RPM? Freestylin Forced Induction Forum 20 09-06-2017 07:32 AM
Auxiliary drive belt change fredsyaris DIY / Maintenance / Service 0 06-30-2017 12:05 PM
2008 Yaris Pings under low rpm and load grimkeit DIY / Maintenance / Service 0 09-24-2015 01:16 AM
yaris timing belt phenoyz General Yaris / Vitz Discussion 18 02-24-2015 02:05 AM
IL: Chicago - Haunted RPM Car/Bike Show - October 20th, 2012 RPM JEFF Mid-Atlantic 0 09-24-2012 03:10 PM


All times are GMT -4. The time now is 09:24 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.