Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 12-15-2015, 01:00 PM   #1
scoobopdan
 
Drives: 2008 Yaris
Join Date: Sep 2014
Location: Austin, TX
Posts: 77
Electronics randomly not working - NEED HELP!

So I had a thread going from the other week - http://www.yarisworld.com/forums/showthread.php?t=55721 . It was about how my vent fan has seemingly began to stop working. Some start ups it will be fine, some times it won't work but will randomly turn on in the middle of the drive. The other night a swift punch to the dash seemed to be enough to make it work. Now, my dome light stopped working. I thought that somehow the bulb blew or something and that I should change it. The next day I noticed that it was working. Last night it wasn't. Today it is. I have no idea if the problems are correlated but I can't help but wonder if the random not working is too coincidental. And if they are correlated then I have to assume, given how things have been working, that the problem is only going to get worse. I've never experienced something like this before and have no idea where to start looking, someone pplleeease help!
scoobopdan is offline   Reply With Quote
Old 12-15-2015, 10:07 PM   #2
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,456
Have you owned your car since it was new? It almost sounds like it has taken a bath at some point and is now suffering from corroded connections.
CTScott is offline   Reply With Quote
Old 12-16-2015, 11:15 AM   #3
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 4,923
^ Used. He bought it last year. I would also suspect it has had a questionable past.
__________________
WeeYari is offline   Reply With Quote
Old 12-16-2015, 02:51 PM   #4
bairjo
 

Join Date: Feb 2010
Posts: 544
is this your car?
https://www.youtube.com/watch?v=JKgT4z7gasI
bairjo is offline   Reply With Quote
Old 12-17-2015, 04:11 PM   #5
scoobopdan
 
Drives: 2008 Yaris
Join Date: Sep 2014
Location: Austin, TX
Posts: 77
Quote:
Originally Posted by bairjo View Post
Haha no thank god. I'm not sure what exactly I would be looking for in that case, but I know at least when I've changed the plugs, put a new COI on it and general maintenance, it doesn't seem like it had water damage. Yes I bought it used and yes there are some things that make me wonder (Like there's a weird pinch in the metal of the driver door) but nothing that makes me connect the two. A while ago I was having issues with starting, eventually we decided on the starter (a mechanic confirmed it) but could it maybe still be the battery too?
scoobopdan is offline   Reply With Quote
Old 12-17-2015, 08:25 PM   #6
NYC-SE
 
NYC-SE's Avatar
 
Drives: 2014 Yaris SE
Join Date: Apr 2014
Location: NYC
Posts: 776
I doubt its the battery. Like CTScott mentioned this seems more like a connection issue. If it's working/not working/working again that sounds like a loose wire somewhere making intermittent contact. Could be the power supply or the ground wire. Things like this are usually a royal pain to chase down. Good luck.
NYC-SE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vent fan randomly not working scoobopdan DIY / Maintenance / Service 12 12-10-2015 03:15 PM
Remote Fob and Stereo Stopped Working after Fuse Change Ruud DIY / Maintenance / Service 6 03-12-2015 07:15 PM
Basic Electronics Help Needed !! Ferret_san Off-topic / Other Cars / Everything else Discussions 15 05-30-2009 09:35 PM
Valet 712t not working yaris prime In Car Entertainment + Electronics (audio / video / alarm) 2 04-23-2009 06:53 PM


All times are GMT -4. The time now is 10:19 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.