Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 09-27-2016, 12:06 PM   #1
yarisgirl77
 
Drives: yaris 2007 sedan
Join Date: Sep 2016
Location: Ottawa
Posts: 2
pin pointing problem!!!

I have a 2007 yaris sedan

the alternator was changed last December 24 and two weeks ago while driving my battery light was blinking while I was heading to work... on my way back it came on after 15 min of driving and stayed just as I pulled into the driveway I had a hard time turning the steering wheel... The next day it wouldn't start so my dad checked the battery as he assume because it was the problem as the alternator was just changed .... went for a cruise everything was fine that night went to work it was okay on my way back it started again ...after a week thinking it's just the lights as nothing was going wrong we let it go...

on my way back to bring my son home car battery light stayed on after 30 min of driving .... followed by the air bag light we double check the passenger seat belt everything was fine then losing power of my speed gage and the fuel one and then came back to say I had no gas and my car starting to lose power and it stop on the side of the road .... tried to start it several times and couldn't after going to make a phone call and getting guys to come and see it my car started in one shot but still have battery lights on ... was able to drive it for 1 1/2 to go home but when I went to go somewhere and end up parking the car it died again .....

all we can think that we have done is played with the stereo ac and heat

do you guys think I have a short somewhere ?

ps I had a mechanic look at it fast and he said my alternator and battery is okay and looks like its charging
yarisgirl77 is offline   Reply With Quote
Old 09-27-2016, 01:14 PM   #2
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,108
First of all, that was very, very hard to read.

Second, what brand of alternator was used for replacement? The 2007 Yaris has issues with some aftermarket alternators. Almost like the human body rejecting an organ transplant.
__________________
WeeYari is offline   Reply With Quote
Old 09-27-2016, 07:22 PM   #3
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,456
Alternators are not usually intermittent. It could be that the belt is slipping very bad, particularly when the AC or defogger is on. It could also be a loose connection (the battery or alternator)
CTScott is offline   Reply With Quote
Old 09-27-2016, 08:01 PM   #4
ern-diz
 
ern-diz's Avatar
 
Drives: 2007 Liftback
Join Date: Sep 2007
Location: CA all day
Posts: 3,232
Quote:
Originally Posted by WeeYari View Post
...what brand of alternator was used for replacement? The 2007 Yaris has issues with some aftermarket alternators. Almost like the human body rejecting an organ transplant.
Fascinating. Did not know that.
ern-diz is offline   Reply With Quote
Old 09-29-2016, 07:37 PM   #5
yarisgirl77
 
Drives: yaris 2007 sedan
Join Date: Sep 2016
Location: Ottawa
Posts: 2
thanks I ll have all of the above check and let you guys know what the problem was as for the brand of alternator I am jot sure as it was a rebuilt on from C.A.P.S.
yarisgirl77 is offline   Reply With Quote
Old 09-29-2016, 10:48 PM   #6
SirDigby
 
Drives: 2007 yaris 3 door
Join Date: Sep 2015
Location: Denver, Colorado
Posts: 949
Quote:
Originally Posted by yarisgirl77 View Post

ps I had a mechanic look at it fast and he said my alternator and battery is okay and looks like its charging
looks like it's charging? what does that mean? a simple volt meter will give you an accurate reading. your mechanic sounds horrible. you should find someone more compliable... also a load test is needed to test system integrity. you can't tell system stress by "looking" at it...
SirDigby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Race/IDLE/initial speed Problem mamun22s DIY / Maintenance / Service 0 08-28-2012 06:29 AM
Problem with electronic door lock new-yaris-owner In Car Entertainment + Electronics (audio / video / alarm) 7 08-05-2012 05:12 PM
Problem with fog light from MI packetrace DIY / Maintenance / Service 14 06-05-2012 09:48 PM
HID flickering problem - DRL fog - Problem solved. IllusionX Cosmetic Modifications (Exterior/Interior) 9 10-01-2009 06:37 PM
Service Problem Lizardboy DIY / Maintenance / Service 19 10-06-2006 09:12 PM


All times are GMT -4. The time now is 03:22 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.