Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > Yaris TS Talk
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 09-23-2015, 02:50 AM   #1
sash
 
Drives: Yaris TS
Join Date: Sep 2015
Location: Durban, South Africa
Posts: 16
Yaris TS - Knocking Sound from Clutch

Hope someone can help me.

Been noticing over the past month that there is sort of a knocking sound when releasing the clutch, after changing a gear. It also feels like something is loose when it makes that sound.

Any idea what it could be?

Car is currently at 113 000kms.
sash is offline   Reply With Quote
Old 09-24-2015, 03:50 PM   #2
Kdaddy81
 
Drives: 08 yaris sedan
Join Date: Sep 2015
Location: Albany, NY
Posts: 14
Perhaps the tranny mount?
Kdaddy81 is offline   Reply With Quote
Old 09-25-2015, 03:33 PM   #3
jmanous
 
Drives: Toyota Yaris Sedan 2007
Join Date: Jun 2015
Location: NJ
Posts: 30
Have the same problem on 1.5L M transmission.
It happens when releasing the clutch on the 1st gear.

Car also vibrates. Im thinking the clutch is in a bad shape...

Tranny mount is an idea, but for me it happens only on the 1st.

Any ideas?
jmanous is offline   Reply With Quote
Old 09-26-2015, 10:20 AM   #4
sash
 
Drives: Yaris TS
Join Date: Sep 2015
Location: Durban, South Africa
Posts: 16
Thanks for the replies guys. I spoke to a mechanic and explained to him what the problem was.

He said that the engine mountings are loose. I was told to put the car in 1st gear, handbrake up with my foot on the brake and then I released the clutch slowly, while the bonnet is open. When I release the clutch, the engine shakes which means the mountings are loose. Need to get them tightened soon.
sash is offline   Reply With Quote
Old 09-26-2015, 12:45 PM   #5
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,947
Quote:
Originally Posted by sash View Post
Thanks for the replies guys. I spoke to a mechanic and explained to him what the problem was.

He said that the engine mountings are loose. I was told to put the car in 1st gear, handbrake up with my foot on the brake and then I released the clutch slowly, while the bonnet is open. When I release the clutch, the engine shakes which means the mountings are loose. Need to get them tightened soon.
It could be a broken motor mount.
Bluevitz-rs is offline   Reply With Quote
Old 10-02-2015, 11:00 AM   #6
sash
 
Drives: Yaris TS
Join Date: Sep 2015
Location: Durban, South Africa
Posts: 16
Quote:
Originally Posted by Bluevitz-rs View Post
It could be a broken motor mount.
You are right. Took the car for a proper check up today. One of the engine mounts are broken
sash is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
YARIS FAQ (frequently asked questions) PK198105 General Yaris / Vitz Discussion 97 10-20-2018 08:52 PM
2008 Yaris sedan ‘S’ sound deadening project. Herbicidal In Car Entertainment + Electronics (audio / video / alarm) 155 09-04-2011 11:56 PM
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 5 09-05-2010 08:53 PM
2007 Yaris Pricing Info ! YarisBueller New YARIS Purchase Forum 104 06-24-2009 04:54 PM
Yaris making knocking noise Wass General Yaris / Vitz Discussion 5 12-02-2008 04:37 PM


All times are GMT -4. The time now is 11:34 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.