Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 03-29-2018, 06:53 AM   #1
Carrabah
 
Drives: Toyota Yaris VVT-i Automatic
Join Date: Mar 2018
Location: Yorkshire
Posts: 2
2001 Yaris VVT-i Automatic Wont Go Into Gear

HELP.....

I have a toyota yaris x reg automatic and yesterday when I turned in the ignition and went to select a gear the stick was loose. It would clock from P-R and then from N-2 was just loose with no click between them to engage into any gear. Then from 2-L there is also another click. In no gear is there any power going to the wheels and revs are just running in idle but can rev as normal.

Anyone any ideas on what could be wrong. Let me know if more information would help I've just registered to create this post so a bit of a noob here.

Thanks in advance.
Carrabah is offline   Reply With Quote
Old 03-29-2018, 07:18 AM   #2
ex-x-fire
 
Drives: 2010 yaris 3 door hatch
Join Date: Jun 2013
Location: Sheboygan Falls, Wi.
Posts: 223
Pop the hood and look at the shifter cable connection on the trans.
Looks like Toyotas have an issue of wearing out the shifter bushing at the point were the lever meets the cable. You might have to get the console apart to see.
ex-x-fire is offline   Reply With Quote
Old 03-29-2018, 07:45 AM   #3
Carrabah
 
Drives: Toyota Yaris VVT-i Automatic
Join Date: Mar 2018
Location: Yorkshire
Posts: 2
Quote:
Originally Posted by ex-x-fire View Post
Pop the hood and look at the shifter cable connection on the trans.
Looks like Toyotas have an issue of wearing out the shifter bushing at the point were the lever meets the cable. You might have to get the console apart to see.
Thanks I'll have to pull up some images on what I'm looking for I'm not a mechanic was just trying to feel out the damage. Thanks for the romps reply very helpful.
Carrabah is offline   Reply With Quote
Old 03-29-2018, 10:21 AM   #4
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Hamilton Ont.
Posts: 2,359
As ex x fire stated your shifter cable likely snapped. It can be fixed by yourself with some hardware jimmy'd to fix the cable but if you haven't much experience working on a car then your best bet is to have a mechanic replace the cable.

Spraying the gear shift bushing with lube can help avoid this issue down the road.

To check it, have someone sit in the car and shift it into different gears. You look at the front of the transmission and see if the cable is engaging the metal level on the transmission or nkt
__________________
I like to drive a slow car fast...
tmontague is online now   Reply With Quote
Reply

Tags
automatic, problem, repair, yaris

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
YARIS FAQ (frequently asked questions) PK198105 General Yaris / Vitz Discussion 98 11-29-2018 11:46 PM
Yaris hybrid '13 when doing 60 revs high - expect it to switch gear funky2nite General Yaris / Vitz Discussion 8 04-18-2017 04:20 PM
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 5 09-05-2010 08:53 PM
2007 Yaris Pricing Info ! YarisBueller New YARIS Purchase Forum 104 06-24-2009 04:54 PM


All times are GMT -4. The time now is 03:09 PM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.