Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 07-08-2016, 08:04 AM   #37
ercdvs
 
Drives: 2010 Yaris
Join Date: Mar 2016
Location: Drexel Hill, Pa
Posts: 37
Quote:
Originally Posted by invader166 View Post
Alright! Finally had a chance to refresh my memory.

I only used 4 connections to wire up the delay unit:

12V+ ---> Black wire from front wipers connector.
12V- ---> Missing wire from rear wiper connector. (pin 6)
NO ---> White wire with black stripe on rear wiper connector. (or any other ground wire)
COM ---> Blue wire from rear wiper connector.

Should work as if it were originally fitted from the factory.
Thank you sir, I'll give it a go later this weekend
__________________
2010 hatchback
Fog lights, Kenwood touchscreen, backup camera
ercdvs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 7 09-20-2023 07:50 AM
Removing rear wiper fred812 Cosmetic Modifications (Exterior/Interior) 34 01-27-2013 12:22 AM
When will the Yaris hit the showrooms at dealers? Petrolhead New YARIS Purchase Forum 181 11-28-2011 07:03 AM
Slight mod to rear NickNickNick Cosmetic Modifications (Exterior/Interior) 4 05-11-2006 01:03 AM


All times are GMT -4. The time now is 10:23 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.