Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 03-28-2015, 02:38 PM   #1
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Sound on pressing acceleration

Dear all,

My YARIS is a 1000cc engine which drives 100km every days, for six days a week. It has an automatic gearbox. I am approaching 100,000km and I am quite proud to say that this yaris is a very reliable car indeed...it has never failed me ....for now....and I plan to make it go over 200,000km...hopefully ...

I am very very disciplined in servicing it every 8,500km and do a lot of preventive maintenance. I change all fluids in due time.

My daily trip consists of 50% highway driving and the rest, a mixture of traffic jam and normal driving .

But lately, I am starting to hear some strange sound upon pressing the accelerator pedal. The sounds characteristics are as follows

-It occurs at random...say 40% of the time....not every time!!
-I noticed that it occurs mostly when I am driving around 30-70km/hr, and it is more pronounced when I am overtaking a vehicle and pressing more on the pedal. It nearly never occurs (or I don't hear it) when I'm driving over 90km/hr..I think when I put some serious load on the car in the 30-70km/hr range that I can hear it mostly...for eg. When I'm driving on a hill, overtaking, just slowed down after a hump and then accelerating fast to speed up..

The degree of occurrence decrease at night...since perhaps there is no load on the car as the road is very clear and I can drive at ease ( few stop and go)...it also never occured when I am going downhill.


-it seems to be a metallic sound (like pebbles shaking in a bottle lightly..or like a light metal rattling/hitting lightly against each other...)....-I am still trying to record it but it occurs randomly and thus is quite difficult to record...
Once I get a good recording of it, I will post it.

-I feel that the sound occurs in the engine bay, in the driver side corner (where the water pump, accessory belt etc are found ). Sometimes my ears and mind plays me tricks and I feel it is at the back of the car


I have made some research online and some pple say that it may be due to
1. Heat shield which is loose -nope.i made a mechanic checked my heat shield and apparently it is good and not loose.
2. It relates to gas octane ratio ..- well I have changed fuel stations so many times. And it random occurrence makes it difficult to know for sure if it related to this problem.
3. Transmission problem - I pray that it is not.....!!!!!! But I don't get any gear shift problem. My transmission is smooth.
4. Loose Vacuum or dirty throttle - well I didn't check the loose vacuum yet.and some 30,000 km back I did make the mechanic cleaned the throttle.
5. Brake pad - i still have some brake pad left.
6. Axle or cv joints - nope. I don't have any problem when turning. My car is smooth when I'm turning.
7. Water pump -but it occurs mostly on acceleration...so how is it related to water pump??? And my car temperature seems ok..ranging around 85-95 degree. I plan to change the water pump when I reach 100,000km.
8. Bearing - wheel? Other bearing near the water pump?? I don't know..didn't check yet.
9. No error code either through OBD Scanner
10. Timing chain going bad- my god...this is going to cost a fortune to change ! I hope not..the car is still young...

Please help me...
I noticed that mechanic sometimes does not know your problem exactly...and it is up to us, the drivers that give the mechanic all the clues for a successful diagnostic. Else we run the risk of spending lots of time at the mechanic or, the car may get damaged eventually due to bad diagnostic .

Last edited by Mikastef; 03-28-2015 at 02:43 PM. Reason: Grammatical error
Mikastef is offline   Reply With Quote
Old 03-28-2015, 02:52 PM   #2
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 4,414
Cold engine. Take the belt that runs the water pump etc off. Start the engine and drive the car. If it doesn't make the noise, the noise must be in one of the accessories the belt drives.

Note: car should make the noise, then take the bely off and BRIEFLY run the car.

If it does make the noise, then you didn't discover the problem and its not in the accessories.

Yes by all means post a recording of the noise.

PS Most noises are not a problem. You will get used to it over time. Something has rattled since Day One when I back up. Its a cable I learned from here and Ive never fixed it. When it first happened I thought it was worse than Global Warming.
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Old 03-29-2015, 01:06 AM   #3
nookandcrannycar
 
Drives: 2('14+'07)MT 3d ,wHandCrWndws!
Join Date: May 2009
Location: S.MontgomeryCnty,TX(HoustonMSA) '07=BayouBlue=300,125miles=OrigOwnr '14=ClassicSilvr=29,059miles
Posts: 4,839
Quote:
Originally Posted by bronsin View Post
Something has rattled since Day One when I back up. Its a cable I learned from here and Ive never fixed it. When it first happened I thought it was worse than Global Warming.
nookandcrannycar is offline   Reply With Quote
Old 03-29-2015, 12:29 PM   #4
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Hey Guys.
I have managed to record a bit of this sound... well it is a very faint sound alongside the engine sound.
Total time: six second.

https://www.dropbox.com/s/w3a7udwj35...044-2.mp3?dl=0

The strange sound basically appear first at 1 second, and then between 2.5 second to 3.5 second. you will hear that it is not the engine. And normally I get the sound more "INTENSE and Louder" than this recording. I mean, sometimes it is loud and continue for 2 - 5 second when accelerating.

Here it is rather faint and last less than one second...

(Basically, I took my voice recorder from my University days and attached it in the engine bay and started driving for 1 hour).. I had to basically listen to the whole one hour recording to get this one second sound !)...

Do tell me if you are able to listen to it or to download it...
thanks a lot for your help
Mikastef is offline   Reply With Quote
Old 03-29-2015, 12:33 PM   #5
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Oh, btw three folks out there were so kind to tell me that their previous acceleration sound came from:

1. Water pump
2. Bearing
3. Timing Chain

So I hope it is either one of these and the problem does NOT lies in the engine or the automatic transmission !!!
This is driving me nuts..
Mikastef is offline   Reply With Quote
Old 03-30-2015, 08:23 AM   #6
Bluevitz-rs
1NZ-6spd
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS
Join Date: Oct 2008
Location: Oshawa, Ontario, Canada
Posts: 2,958
The exhaust gasket off the manifold might be blown out. I just changed mine because it was making noise on acceleration too. If you've never heard it before it can sound a little like you're describing.
Bluevitz-rs is offline   Reply With Quote
Old 03-30-2015, 08:24 AM   #7
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Have you been able to listen to my sound in Dropbox?

Is the exhaust gasket expensive?
Mikastef is offline   Reply With Quote
Old 03-30-2015, 08:33 AM   #8
Bluevitz-rs
1NZ-6spd
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS
Join Date: Oct 2008
Location: Oshawa, Ontario, Canada
Posts: 2,958
just listened to it, I can't really tell what that is.

If you have look down at the connection, you'll see water spots around the leak, if it's leaking. Also if you have an auto it's easy to do a test in your driveway. In drive, hold your foot on the brakes and put some load on the engine. Then try it in reverse. You'll definitely hear the leak if it's leaking.
Bluevitz-rs is offline   Reply With Quote
Old 03-30-2015, 11:11 AM   #9
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 4,414
Or (with the engine cold) start the engine and hold a folded rag over the tailpipe. Make the rag seal the pipe. If there is a leak anywhere in the system you will hear a hiss. If there a real hole you wont feel any pressure at all.
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Old 03-30-2015, 12:39 PM   #10
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
thx for the feedback....
I will try to arrange a meeting with a silencer specialist or mechanic next week (this week im busy).
But three months ago, I did check it with my mechanic and it said there is no leak and the heat shield is ok. I wonder if the problem lies in the exhaust pipe itself...
Hope it is not a serious issue....

So anybody think it might be a transmission/engine issue?
.... I hope to get other's people feedback/experience too
Mikastef is offline   Reply With Quote
Old 03-30-2015, 01:00 PM   #11
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
I came across this:

Engine Ticking
Engines that tick are quite common. The most common problems that cause ticking include:
Engine valves being stuck or that need adjustment
Sludge in the engine
Valve lifters that have collapsed
If your vehicle is making an odd noise, it is time for you to bring it into the shop for car maintenance. This will allow you to have your vehicle inspected and repaired promptly before any major damage is seen

I will need to check this with a mechanic next time since I guess nobody got this issue here
Mikastef is offline   Reply With Quote
Old 03-30-2015, 02:09 PM   #12
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 4,414
Um...while there MAY be something really wrong most likely its not serious. A "well trained" machanic can take you to the cleaners if you are not careful!
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Old 04-11-2015, 08:25 AM   #13
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
So guys , I went to BOSCH CAR SERVICE today. Couldn't go Toyota since it is closed on Saturday.
So they put my car (and me) on an elevator around 2meter high and told me to accelerate.after 10 min of acceleration and inspection, they said that apparently all my other bearing (water pump etc ) seems ok. It also seemed to have no leaks around the exhaust connections (from engine to back of the car).

They did a 'sight' inspection mostly but was quite thorough. They looked underneath the car's engine bay. And I also got the opportunity to swap place with one of the mechanic to look underneath it.

Apparently they think they heard something around the place where the gearbox meets the engine (I didn't - but my ears aren't that well trained). They said that perhaps a bearing near this connection is going bad and I need to go to the agency...(isn't the automatic gearbox made up of lots of bearing??!)...they said that it does not seem to be the gearbox itself but the connection between the gearbox and the engine. Apart from this possible problem, the car seems fine. When I was on the elevator, I didn't hear the car made its usual strange sound, perhaps because the car wasn't really on 'load' as it was accelerating in the air effortlessly.

..I pray that their diagnostic are wrong !...I don't have gear slipping or something..my gearbox seems fine when I accelerate. I only get this strange sound...
plus I don't hear this sound when I'm cruising or I'm at high speed..only when I'm driving less than 60 km/hr and under load (perhaps it can be resumed to: when I'm driving at a slightly high rpm, under load and accelerating,with low gear and at a low speed).

I am trying to record it better since I do get this sound longer than my previous recording and a little bit louder sometimes...

I came across an article relating to spark knock which may originate from lots of other causes...I am currently investigating this path and I hope to Find a solution soon.

(Note : else I plan to leave my car at Toyota agency in two weeks if there is no solution. I depend 100% on the car due to my erratic work requirement and long commute time- that's why I cannot easily leave the car at the agency anytime)
Mikastef is offline   Reply With Quote
Old 04-11-2015, 08:27 AM   #14
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Btw, at the mechanic place, we also put the car in neutral and accelerate a lot. No sound was heard.
Mikastef is offline   Reply With Quote
Old 04-11-2015, 09:34 AM   #15
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 4,414
Theres nothing obviously wrong GREAT!

Now...GET AWAY FROM THESE CROOKS!
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Old 04-11-2015, 11:48 PM   #16
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Thx a lot for your helpful advice. But do know that I didn't even pay a dime since inspection is free. And they advised me to go to Toyota for further inspection and repairs. So they are not necessarily crooks.
Mikastef is offline   Reply With Quote
Old 04-12-2015, 06:48 AM   #17
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 4,414
Quote:
Originally Posted by Mikastef View Post
Thx a lot for your helpful advice. But do know that I didn't even pay a dime since inspection is free. And they advised me to go to Toyota for further inspection and repairs. So they are not necessarily crooks.
So far so good. In spite of your lack of experience in things mechanical you havnt made a mistake. Good!

But...

If you let them take apart your transmission and engine to "find" the "problem" that would have cost you!

You are a goldfish in a shark tank. Be wary! Be careful! These people are out to make money.

Heres my advice. Take your time with this. Ive been a mechanic. Of a lot of things besides cars. The thing to do in this case is wait until it breaks or becomes worse. Or turns out to be nothing. Arrange alternate transportation in the meantime JIC.
__________________
Synthetic Oil: Its All In Your Head

Last edited by bronsin; 04-12-2015 at 11:39 AM.
bronsin is offline   Reply With Quote
Old 04-12-2015, 10:55 AM   #18
woops
 
Drives: Jeep Cherokee XJ 1996
Join Date: Jul 2009
Location: Lahore, Pakistan.
Posts: 38
What you describe is either engine knocking or broken CAT

and upon hearing the recording it sounds like the air filter assembly is loose
woops is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toyota Recalls auxmike General Yaris / Vitz Discussion 535 02-25-2021 06:13 PM
Sound when making a left turn (a water flow sound) jimmydie DIY / Maintenance / Service 9 06-20-2013 05:35 PM
2008 Yaris sedan ĎSí sound deadening project. Herbicidal In Car Entertainment + Electronics (audio / video / alarm) 155 09-04-2011 11:56 PM
New Sound System - Sound Issues click.mine In Car Entertainment + Electronics (audio / video / alarm) 11 03-20-2009 03:11 AM


All times are GMT -4. The time now is 06:42 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.