Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 05-16-2015, 12:40 PM   #19
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
thx Woops for your tips. But, well I am still unsure about the problem until now.

Guys, I have attached some new recordings in which you can hear the sound Much better than before !.. you will definitely hear something strange now ! Don't tell me it is nothing :)! I have compiled these recordings over several weeks of investigation.

LINK: https://www.dropbox.com/sh/n04pib5ma...EV86o0Zba?dl=0


Note: the sound is NOT big at all - only 400 kilobytes total (so less than 1 megabyte). therefore you can safety download all four.
Thank you for listening to it and trying to help out !
Mikastef is offline   Reply With Quote
Old 05-16-2015, 01:09 PM   #20
IllusionX
It's the illusion you see
 
Drives: 07 Yaris Sedan Aero
Join Date: Oct 2006
Location: Brossard, QC
Posts: 3,888
If you get a chance to get under the car, do snap a picture of the joint where the cat and the exhaust manifold meet. There are 2 bolt springs are a gasket that seal the 2 parts. After 100k km, it is usually worn down and needs to be replaced.

But listening to your sound clip, it doesn't sound like a worn gasket.
__________________
IllusionX is offline   Reply With Quote
Old 05-24-2015, 01:04 PM   #21
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Yesterday, I did the car 100,000 servicing.
I went underneath the car and look all around, changed the water pump, serpentine belt (accessory belt), use full synthetic oil, cleaned the EGR valve, changed the thermostat...
but man... this crazy sound is still here! at least I can say that it is not the water pump/egr/thermostat...
Now must continue this crazy investigation since I got the sound yesterday evening while i was driving again and it lasted for 10 second. alas my recorder wasn't with me.
Mikastef is offline   Reply With Quote
Old 05-24-2015, 03:21 PM   #22
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,927
What year is your Yaris? I thought the Yaris didn't have an EGR valve? Not trying to hijack the thread but i'd love to know where this EGR valve is so that I can clean mine if it exists
tmontague is offline   Reply With Quote
Old 05-27-2015, 12:22 PM   #23
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
So guys I think I'm on to something. But bad news though. Here a better sound of my problem. I have been able to record it a bit clearer https://www.dropbox.com/s/5yd2y12q7i...0Loud.mp3?dl=0

And here is a YouTube sound which sounds similar to it https://youtu.be/S1k7ZKzXbqM


Sh*t bearing problem!! Gonna be an expensive and time consuming fix.

Anyway, the Yaris has an egr. See wit ur mechanic. For me it was not that dirty. It is below ur engine and u shud remove some parts (e. G throttle) in order to access it. Bro better go see a mechanic. But I don't think ur egr will be dirty
Mikastef is offline   Reply With Quote
Old 05-27-2015, 02:07 PM   #24
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,927
I've had the whole intake off and have yet to see anything that resembles an EGR, I also can't find any part listed for an '08 Yaris that is an EGR. I know the d4D engines have one but I don't think. The 1NZ-FE engine does
tmontague is offline   Reply With Quote
Old 06-02-2015, 08:50 PM   #25
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
Mikastef,

I have the same sound on acceleration, never in neutral or with no load on the engine. I've had the accessory belt replaced and mentioned it to the mechanic. They don't know what it is or offer any ideas.

Has anyone figured this out? I don't want to be stranded anywhere. I have 135K miles on my 2008 Yaris and otherwise it has been perfect.

Thanks
__________________
Joe
tdinut is offline   Reply With Quote
Old 06-08-2015, 04:42 PM   #26
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
Any updates to this thread?

I have the noise under acceleration in gear but not in neutral.
__________________
Joe
tdinut is offline   Reply With Quote
Old 06-11-2015, 01:52 AM   #27
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Bro. Out of all these people in this forum, we are the only one having this issue.
So let's keep in touch by mail if you make any progress with it.
Mikastef is offline   Reply With Quote
Old 06-11-2015, 10:47 AM   #28
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
Quote:
Originally Posted by Mikastef View Post
Bro. Out of all these people in this forum, we are the only one having this issue.
So let's keep in touch by mail if you make any progress with it.
Absolutely Mika. Thank you so much. I responded and will have more info, I hope, next week.

I honestly do not think it's fatal, but I am not a mechanic. If I could only put cameras and microphones around the vehicle, it would be easier to diagnose.

I do not want to give up on my car.

Keep in touch my friend.
__________________
Joe
tdinut is offline   Reply With Quote
Old 06-11-2015, 12:53 PM   #29
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
Small update:

I just had to run a small errand. I was parked the other way around in my driveway so all I had to do to pull out was roll out into the street. I noticed that if I drove like an egg was under my foot and accelerated very, I mean very gently, I do NOT hear the noise. It's only when I need to accelerate normally or have any load on the drive train that I hear the noise. I can almost get away with not hearing it or making it audible if I have very little load on the drive train.
__________________
Joe
tdinut is offline   Reply With Quote
Old 06-13-2015, 07:38 PM   #30
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
I pretty much have it all the time now, when accelerating. It's not constant, like a clutch slips and catches, although I have an auto.
__________________
Joe
tdinut is offline   Reply With Quote
Old 06-14-2015, 12:23 AM   #31
Mikastef
 
Drives: Yaris
Join Date: Feb 2013
Location: Mauritius
Posts: 53
Clutch slip?...you can feel a loss of speed when you accelerate..?
Mikastef is offline   Reply With Quote
Old 06-14-2015, 02:32 PM   #32
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
Quote:
Originally Posted by Mikastef View Post
Clutch slip?...you can feel a loss of speed when you accelerate..?
It sounds like a clutch slipping, not that it is. I have the auto. I don't really feel any power loss but at times I'm getting a little nervous that it could turn into something more.
__________________
Joe
tdinut is offline   Reply With Quote
Old 07-09-2015, 07:38 PM   #33
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
It's fixed !!!! My car is fixed !

Definitely all exhaust manifold related. 2 parts replaced. Flange and gasket, I believe.
I can not read the mechanic's writing. I guess the flange was making the predominant metallic sound that I was hearing. Car sounds more quiet and all seems to be perfect. I will update after a day or two to make sure nothing changes. I am so relieved and happy.
__________________
Joe
tdinut is offline   Reply With Quote
Old 07-09-2015, 09:16 PM   #34
tdinut
 
Drives: 2008 Yaris Sedan Auto
Join Date: Jul 2010
Location: LI, NY
Posts: 34
Quote:
Originally Posted by Bluevitz-rs View Post
The exhaust gasket off the manifold might be blown out. I just changed mine because it was making noise on acceleration too. If you've never heard it before it can sound a little like you're describing.
Thanks for the tip, probably the same problem that I was having. Gasket and flange replaced, all seems perfect now.

__________________
Joe
tdinut is offline   Reply With Quote
Old 07-09-2015, 09:19 PM   #35
Bluevitz-rs
1NZ-6spd
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS
Join Date: Oct 2008
Location: Oshawa, Ontario, Canada
Posts: 2,958
Glad I could point you in the right direction.


Sent from my iPod Touch
Bluevitz-rs is offline   Reply With Quote
Old 07-09-2015, 10:12 PM   #36
Rigaud
 
Drives: 2009 Yaris
Join Date: Jan 2014
Location: Rigaud, Quebec, Can.
Posts: 357
Quote:
Originally Posted by bronsin View Post
So far so good. In spite of your lack of experience in things mechanical you havnt made a mistake. Good!

But...

If you let them take apart your transmission and engine to "find" the "problem" that would have cost you!

You are a goldfish in a shark tank. Be wary! Be careful! These people are out to make money.

Heres my advice. Take your time with this. Ive been a mechanic. Of a lot of things besides cars. The thing to do in this case is wait until it breaks or becomes worse. Or turns out to be nothing. Arrange alternate transportation in the meantime JIC.
By the way, your in the U.S. he's not and it's not the same everywhere else in the world. We get it, their crooks in your local garage and yes mostly even up here but not all of them.
__________________


2009 Toyota Yaris (Little toy)
2002 Audi A4 Avant Quattro 3.0L (Big boy toy)
1998 Subaru Legacy GT 2.5 (winter & DD)
Rigaud is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toyota Recalls auxmike General Yaris / Vitz Discussion 535 02-25-2021 06:13 PM
Sound when making a left turn (a water flow sound) jimmydie DIY / Maintenance / Service 9 06-20-2013 05:35 PM
2008 Yaris sedan ĎSí sound deadening project. Herbicidal In Car Entertainment + Electronics (audio / video / alarm) 155 09-04-2011 11:56 PM
New Sound System - Sound Issues click.mine In Car Entertainment + Electronics (audio / video / alarm) 11 03-20-2009 03:11 AM


All times are GMT -4. The time now is 10:06 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.