Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-06-2020, 05:27 AM   #1
grognon
 
Drives: Yaris 1.0 vvti 2010
Join Date: May 2010
Location: Lorraine, France
Posts: 2
Half Blocked 1KRFE engine

Hi guy's. The engine on my yaris 2010 is playing funny: strange loud noise at times with huge lack of power. Then everything is working fine. I gave it to my little repair shop. At first, he thought it was the chain and the tension spring so he opened the top and try to turn the engine by the wheel manually. it blocks after one or two turns ( forward and backwards). Chain don't seems loose. He and I don't understand what is happening.
No strange noise otherwise, wouldn't a damage valve produce a hell of a continuous racking ?
I would appreciate some insights.
Thanks Pals
grognon is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Japanese engine into French Yaris 1.0 2002 Jamie101 DIY / Maintenance / Service 5 02-12-2018 11:41 AM
The Nitrous Thread ChinoCharles Performance Modifications 116 02-16-2016 04:07 PM
Yaris verso engine swap Decieved Performance Modifications 3 06-10-2015 09:51 PM
A Mystery Oi'll Say! Yar Is Word Fuel Economy Forum 16 05-11-2013 05:22 AM
Remote Engine Start PT398-33070 Reeves360 In Car Entertainment + Electronics (audio / video / alarm) 3 08-26-2009 08:11 PM


All times are GMT -4. The time now is 08:15 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.