Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > General Yaris / Vitz Discussion
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 01-04-2011, 04:54 PM   #1
jabranko
 
Drives: 2007 Black Yaris Sedan Auto
Join Date: Dec 2010
Location: Whittier, CA
Posts: 12
RPM in park when on cold start?

2007 Automatic Yaris Sedan:

Where are the RPMs supposed to be at when I first start my car after sitting for several hours?

Mine immediately revvs up to 1700ish and lowers to 1000-1100 within 30 seconds - 1 minute max.

Seems kind of high to me...just wondering what everyone elses is and if this is normal?

Thanks for more answers to my paranoid questions. Yaris world is now my second home ;)
jabranko is offline   Reply With Quote
Old 01-04-2011, 04:57 PM   #2
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,463
That's about right. She'll remain idling at ~1000-1100 rpm until the green engine temp light goes out. 1700 for a minute seems awfully long. Probably one of those things were a minute feels like an hour.
__________________
WeeYari is offline   Reply With Quote
Old 01-04-2011, 04:59 PM   #3
jabranko
 
Drives: 2007 Black Yaris Sedan Auto
Join Date: Dec 2010
Location: Whittier, CA
Posts: 12
Quote:
Originally Posted by WeeYari View Post
That's about right. She'll remain idling at ~1000-1100 rpm until the green engine temp light goes out.
Ok thanks, as always, WeeYari. Just wanted to make sure :) I love this car and want to make sure it lasts.
jabranko is offline   Reply With Quote
Old 01-04-2011, 05:05 PM   #4
jabranko
 
Drives: 2007 Black Yaris Sedan Auto
Join Date: Dec 2010
Location: Whittier, CA
Posts: 12
Well it's not at 1700 for the whole minute it drops to 1500 within 5-10 seconds and lowers slowly after that until it's at 1100 after about a minute, maybe less.
jabranko is offline   Reply With Quote
Old 01-04-2011, 09:45 PM   #5
thebarber
daily driver
 
thebarber's Avatar
 
Drives: the #wrecho
Join Date: Jun 2006
Location: Grand Rapids, MI
Posts: 5,949
i warm mine up at 6000rpm
__________________
thebarber is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reluctant upshift to 3rd while cold (auto trans) pauljk General Yaris / Vitz Discussion 40 01-22-2011 06:04 AM
Car wont start - help! tamo300 General Yaris / Vitz Discussion 14 03-23-2010 10:44 PM
Transmission designed for 10-15 min cold start delay Ironwill5 DIY / Maintenance / Service 29 12-03-2009 08:08 PM
Intake Systems Decision Maker.. Blenjar Performance Modifications 25 09-15-2007 10:07 PM
longer turn over on start w/ cold weather manborn General Yaris / Vitz Discussion 20 02-04-2007 11:35 PM


All times are GMT -4. The time now is 06:02 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.