Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 07-08-2006, 02:11 AM   #1
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Service Problem

I took my 07 S sedan in today to Toyota of Redlands in Southern California for the headlight lever being extremely too sensitive. If the headlights are on and you barely push forward(before it locks into the high beam position), the high beams activate and the high beam indicator doesn't light up on the guage panel. So if it's not completely dark outside(such as at dusk) and the lights are on and I switch on the turn signal it sometimes turns on the high beams and I don't know it since it's not dark enough outside to see it and the indicator doesn't turn on. They told me that they checked the other Yaris on the lot and it did the same thing. Because of that, they say it's normal! I told the guy that I don't understand how that could be normal and he told me that they have to justify each repair to Toyota Corporate and if the other cars on their lot(since it's a new model) do the same thing then it must be normal. He said that if I still have the problem that I can bring it back in and that if it happens enough it'll force corporate to do something. Hello! I still had the problem as he told me that! That's ridiculous! I understand that they simply don't know how to fix it and they're trying to cover their butts, but what I really want to know from you guys, have any of you with an 07 Yaris experienced this high beam problem? I'm going straight to Corporate with this since the dealership basically blamed it on them. We've got a lemon law in California that, I believe, allows us to get a full refund if a problem can't be fixed in something like 3 repair attempts. I would hate to have to take it to that level over something as small as this. I love this car!!!
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-08-2006, 02:28 AM   #2
Chris07LB
Super Moderator
 
Chris07LB's Avatar
 
Drives: Yaris Liftback
Join Date: Jun 2006
Location: New Jersey
Posts: 3,174
Weird, thats new to me.
Chris07LB is offline   Reply With Quote
Old 07-08-2006, 05:42 AM   #3
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Well, that's proof right there then that it's not normal.
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-08-2006, 11:48 AM   #4
Chris07LB
Super Moderator
 
Chris07LB's Avatar
 
Drives: Yaris Liftback
Join Date: Jun 2006
Location: New Jersey
Posts: 3,174
Quote:
Originally Posted by Lizardboy
Well, that's proof right there then that it's not normal.
By all means, that shouldn't happen.. if you are still getting the run-around, try another dealer, and contact Toyota's Customer Service Dept.
Chris07LB is offline   Reply With Quote
Old 07-08-2006, 12:09 PM   #5
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Yeah, I was planning on taking it to the dealership right around the corner from my house and see what they say, but I'm also contacting Toyota corporate.
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-08-2006, 12:17 PM   #6
heylookitsjames
maintenance of momentum
 
Drives: 2007 5spd 3dr
Join Date: Jun 2006
Location: Riverside CA
Posts: 129
I have not had the problem either... try toyota of san bernardino... they are pretty cool.
heylookitsjames is offline   Reply With Quote
Old 07-08-2006, 01:12 PM   #7
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Quote:
Originally Posted by heylookitsjames
I have not had the problem either... try toyota of san bernardino... they are pretty cool.
Okay, thanks. I'll try Moreno Valley first since they're right around the corner. If they can't resolve it then I'll try San Berdoo.
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-27-2006, 12:26 PM   #8
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Well, I emailed Toyota corporate and after several days I received a reply. They said that the manager of customer service at my dealership would be calling me. She called the next day and said that a Toyota field tech was going to be there in a couple days and that they wanted me to bring my car then. They paid for a rental Camry for me and the field tech just swapped out the switch and the problem was solved. They also replaced the plastic panel below my steering column which was warped. Everything was suddenly, service with a smile! Anyhow, the headlights and dash lights all work properly now.
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-27-2006, 12:39 PM   #9
Idjiit
5 Stars, Bitches
 
Drives: Prius, Silver Yaris Liftback
Join Date: Mar 2006
Location: Holly Springs, NC
Posts: 451
No problems here either.
Idjiit is offline   Reply With Quote
Old 07-27-2006, 01:30 PM   #10
fnkngrv
Mr. 155 and climbing
 
fnkngrv's Avatar
 
Drives: Seriously Modded 07 Sedan
Join Date: Jun 2006
Location: In The Hotbox
Posts: 4,769
That is awesome man....way to stick to your guns...
__________________
Team Tiamat Racing on Facebook


Youtube Channel: Team Tiamat Racing


Class record holder in Land Speed @ 154.5mph for 1.5 mile and 145.5mph in the mile in the F (2.016 to 3.014 L), G (1.524 to 2.015 L), and H (1.016 to 1.523 L) classes.
fnkngrv is offline   Reply With Quote
Old 07-28-2006, 03:03 AM   #11
johnnyfive
 
johnnyfive's Avatar
 
Drives: 2007 Yaris S
Join Date: May 2006
Location: Milwaukee WI
Posts: 582
my sedan was not afflicted with this problem, maybe it was one of the "lot boys" at your dealership dinking around...but glad to hear it was resolved
johnnyfive is offline   Reply With Quote
Old 07-28-2006, 08:16 AM   #12
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Quote:
Originally Posted by johnnyfive
my sedan was not afflicted with this problem, maybe it was one of the "lot boys" at your dealership dinking around...but glad to hear it was resolved
Actually, it was a bad batch of Yarii. The other one on the lot had the same problem and the field tech that came out had apparently dealt with a few others with the same problems. They haven't found a way to repair it other than just replacing the entire switch.
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-29-2006, 02:21 PM   #13
PSU Yaris
 
Drives: 2007 Toyota Yaris Sedan S
Join Date: May 2006
Location: Penn State University
Posts: 62
i got mine at toyota of riverside...they're good people over there
PSU Yaris is offline   Reply With Quote
Old 07-29-2006, 07:51 PM   #14
paultyler_82
 
Drives: 07 Meteorite Metallic Yaris LB
Join Date: Jul 2006
Location: USA
Posts: 441
So are they going to give you a new switch?
paultyler_82 is offline   Reply With Quote
Old 07-30-2006, 03:17 PM   #15
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Quote:
Originally Posted by paultyler_82
So are they going to give you a new switch?
Yeah, they already have. It works perfectly fine now.
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Old 07-30-2006, 05:30 PM   #16
slvryaris
 
slvryaris's Avatar
 
Drives: 2007 Yaris Sedan S
Join Date: May 2006
Location: Indiana
Posts: 886
Looks like it was either built on a Monday or Friday.
slvryaris is offline   Reply With Quote
Old 09-29-2006, 03:31 AM   #17
El Jefe
 
Drives: 07 yaris s sedan
Join Date: May 2006
Location: california uber alles! (sacramento)
Posts: 204
sorry to bring back an old thread but i have the same problem, looks like i need to see my old service advisor i used to work with (he now works at the toyota dealer i got mine at)
it's freaking ANNOYING!!! im glad to know that a new switch fixed the problem
El Jefe is offline   Reply With Quote
Old 09-29-2006, 10:07 AM   #18
Lizardboy
Mmmmm, twisties!
 
Lizardboy's Avatar
 
Drives: 07 Red Yaris S & 95 Miata
Join Date: Jun 2006
Location: Moreno Valley, CA
Posts: 97
Quote:
Originally Posted by El Jefe
sorry to bring back an old thread but i have the same problem, looks like i need to see my old service advisor i used to work with (he now works at the toyota dealer i got mine at)
it's freaking ANNOYING!!! im glad to know that a new switch fixed the problem
Just stay on them if they put up a fight. Heck, if you have to, print out this thread and take it with you. Toyota corporate knows that this has been an issue in the past. Good luck!
__________________
Don Neudecker
Ad Compositor Extrodinaire
"The instructions are inside the box." - My I.T. Dept.
Lizardboy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Little problem with getting coils for my Yaris S fouad84 New YARIS Purchase Forum 5 06-22-2006 08:47 AM
Yaris 2001 - serious problem adnanmalik General Yaris / Vitz Discussion 10 06-19-2006 08:59 AM
no tach= problem for newb? BrownNBubbly General Yaris / Vitz Discussion 19 05-18-2006 02:16 PM
warranty service question faulkton New YARIS Purchase Forum 2 05-07-2006 09:23 AM
Question about service to the yaris foober General Yaris / Vitz Discussion 3 04-25-2006 10:56 PM


All times are GMT -4. The time now is 03:22 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.