Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 02-01-2014, 06:42 AM   #1
Christina84
 
Drives: 1.5 Yars Ts
Join Date: Feb 2014
Location: Wales
Posts: 3
2001 Yaris TSport Central locking issue

Hi everyone , I'm wondering if anyone has had similar problems with their Yaris.

I'm not sure if this is a coincidence but since my car went for it's MOT whenever the weather is cold and wet ( like today!) my central locking plays up

It's fine when I want to get in to the car for the first drive parking and locking , but when I get back to the car the central locking doesn't work. My only option is to unlock the car manually with the key, which sets the car alarm off, and the only thing I can do to get the alarm to go off is start the car and within 30 seconds it's deactivated.

I'm wondering if this is a damp issue? I have 2 keys and it doesn't seem to matter which set I use same result.

Thanks :)
Christina84 is offline   Reply With Quote
Old 02-01-2014, 07:13 AM   #2
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,478
When it doesn't work, is there any response at all from the car, such as, if you are close to the door, can you hear it trying to unlock?
__________________
CTScott is offline   Reply With Quote
Old 02-01-2014, 07:18 AM   #3
Christina84
 
Drives: 1.5 Yars Ts
Join Date: Feb 2014
Location: Wales
Posts: 3
Hi Scott,

No; no sound it's as if the signal isn't getting through, I'm not sure if it could be and issue with they key or the car being cold and damp? it never happens when it's dry it just seems a bit strange...
Christina84 is offline   Reply With Quote
Old 02-01-2014, 07:37 AM   #4
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,478
The receiver is under the top of the dash (on the left side for left hand drive cars and I am not sure about right hand drive). One thing to try is to hold the key right by the windshield when it is not working to see if shortening the transmission distance helps. If it does, then it may be that the keys' transmitters are getting weak.
__________________
CTScott is offline   Reply With Quote
Old 02-01-2014, 08:17 AM   #5
Christina84
 
Drives: 1.5 Yars Ts
Join Date: Feb 2014
Location: Wales
Posts: 3
Fab thanks, I#ll be sure to give that a try next time it happens :)
Christina84 is offline   Reply With Quote
Old 02-03-2014, 09:19 AM   #6
IllusionX
It's the illusion you see
 
Drives: 07 Yaris Sedan Aero
Join Date: Oct 2006
Location: Brossard, QC
Posts: 3,924
Quote:
Originally Posted by Christina84 View Post
Hi Scott,

No; no sound it's as if the signal isn't getting through, I'm not sure if it could be and issue with they key or the car being cold and damp? it never happens when it's dry it just seems a bit strange...
Do you have a toyota remote?
IllusionX is offline   Reply With Quote
Old 02-06-2014, 08:57 PM   #7
barefoot_bajan
 
barefoot_bajan's Avatar
 
Drives: 02 vitz rs
Join Date: Feb 2014
Location: Barbados
Posts: 23
CTScott... with that being said... how do you fix this problem, because i have the same issue christina84, like now it's raining where i am, and a massive pain in the ass when you run to the car and the doors refuse to unlock then you get soaked having to manual unlock.
barefoot_bajan is offline   Reply With Quote
Old 02-06-2014, 10:05 PM   #8
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,478
Quote:
Originally Posted by barefoot_bajan View Post
CTScott... with that being said... how do you fix this problem, because i have the same issue christina84, like now it's raining where i am, and a massive pain in the ass when you run to the car and the doors refuse to unlock then you get soaked having to manual unlock.
That's a good question. The key is to figure out if the issue is with the key or the car. Try doing what I told the other person to try.
__________________
CTScott is offline   Reply With Quote
Old 02-08-2014, 08:10 PM   #9
barefoot_bajan
 
barefoot_bajan's Avatar
 
Drives: 02 vitz rs
Join Date: Feb 2014
Location: Barbados
Posts: 23
Quote:
Originally Posted by CTScott View Post
That's a good question. The key is to figure out if the issue is with the key or the car. Try doing what I told the other person to try.
tried it... seems to be my key fab.. and not the car. so get a new one is the only option i have left.
barefoot_bajan is offline   Reply With Quote
Old 02-08-2014, 08:11 PM   #10
barefoot_bajan
 
barefoot_bajan's Avatar
 
Drives: 02 vitz rs
Join Date: Feb 2014
Location: Barbados
Posts: 23
p.s.

you guys on this site are awesome. not been on it long as a member but i have been following it for a while.

Super helpful... so far.
barefoot_bajan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought a 2001 Yaris, advice please :) negev General Yaris / Vitz Discussion 1 01-10-2013 09:31 AM
NEWS: TOYOTA REVEALS ALL-NEW YARIS SEDAN AT 2006 LOS ANGELES AUTO SHOW VitzBoy General Yaris / Vitz Discussion 5 09-05-2010 08:53 PM
2007 Yaris Pricing Info ! YarisBueller New YARIS Purchase Forum 104 06-24-2009 04:54 PM
Yaris 2001 - serious problem adnanmalik General Yaris / Vitz Discussion 10 06-19-2006 08:59 AM


All times are GMT -4. The time now is 08:36 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.