Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 01-27-2010, 10:00 PM   #73
PHXDEMON
 
PHXDEMON's Avatar
 
Drives: 2007 Red Liftback
Join Date: Oct 2008
Location: Phoenix, AZ
Posts: 885
This isn't a defect or an issue. It is "shuddering" because the first and revers gears don't have syncros. The yaris motor has almost no will to live so in first gear you have to get the RPM's up a little and feather the clutch properly. Problem solved.
PHXDEMON is offline   Reply With Quote
Old 01-27-2010, 10:02 PM   #74
PHXDEMON
 
PHXDEMON's Avatar
 
Drives: 2007 Red Liftback
Join Date: Oct 2008
Location: Phoenix, AZ
Posts: 885
Quote:
Originally Posted by Thirty-Nine View Post
I just got a call from Toyota. Looks like they're redoing the entire clutch.

- Clutch disc
- Flywheel
- Throwout bearing
- Clutch cover

Wow ... more updates later.

Nice. Maybe I should take mine in and claim I am having "shudder" issues
PHXDEMON is offline   Reply With Quote
Old 01-28-2010, 10:43 AM   #75
yaris2010RS
 
yaris2010RS's Avatar
 
Drives: no-longer-boosted '10 Yaris
Join Date: Nov 2009
Location: Angus, Ontario
Posts: 1,891
Quote:
Originally Posted by BuildCode View Post
i don't put mine in neutral at that high of a speed, but from 40mph (60kmh) my revs will bob once or twice, but not as many times as yours did in the video. I don't worry about it, at all.
lol, wasn't really too worried about it and probably not gonna do it too often either. lol. just one day on the highway going down hill and decided to try it.
jsut wondering if it has to do with the constant revving at idle which i do find very annoying.

my friend sudgested it has to do with cold wind coming in and the engine trying to keep going or resistance the tranny is putting it in even in no gear.
__________________
If it has boobs or wheels sooner or later your gonna have problems with it
yaris2010RS is offline   Reply With Quote
Old 01-28-2010, 10:44 AM   #76
yaris2010RS
 
yaris2010RS's Avatar
 
Drives: no-longer-boosted '10 Yaris
Join Date: Nov 2009
Location: Angus, Ontario
Posts: 1,891
and i gotta take blueberry in soon too...... after the recent toyota recalls i find my clutch can do the same..... happened to me a few times...... not too much of an issue but still
__________________
If it has boobs or wheels sooner or later your gonna have problems with it
yaris2010RS is offline   Reply With Quote
Old 01-28-2010, 02:32 PM   #77
tk-421
Super Moderator
 
tk-421's Avatar
 
Drives: 5D-07-LB
Join Date: Jan 2007
Location: Dagobah
Posts: 4,263
I'm starting to have shudder issues myself... The weird part is that I have already swapped my clutch once (ACT Stage 1)... Starting to wonder if the tranny fluid is leaking...

Another weird thing is that sometimes I will get a bit of grinding when I downshift from 3rd to 2nd gear (while engine-braking), even if my clutch is completely engaged (foot all the way down).

__________________
tk-421 is offline   Reply With Quote
Old 01-28-2010, 06:41 PM   #78
yaris2010RS
 
yaris2010RS's Avatar
 
Drives: no-longer-boosted '10 Yaris
Join Date: Nov 2009
Location: Angus, Ontario
Posts: 1,891
I am personally beginning to question the hydraulic fluid....
__________________
If it has boobs or wheels sooner or later your gonna have problems with it
yaris2010RS is offline   Reply With Quote
Old 01-28-2010, 06:42 PM   #79
Thirty-Nine
Small cars are a big deal
 
Thirty-Nine's Avatar
 
Drives: 2007 Yaris Liftback
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,144
Send a message via AIM to Thirty-Nine
TRD clutch is in, no more shudder in 1st. I'll have to check out reverse and see if it's gone or reduced.

I am getting a bit of a squeaking noise in 1st. I talked to the technician that did the install, and he said there would be a 100 mile break-in period, and that the noise should go away. I'll be sure to hold them to that.
Thirty-Nine is offline   Reply With Quote
Old 01-28-2010, 06:44 PM   #80
Thirty-Nine
Small cars are a big deal
 
Thirty-Nine's Avatar
 
Drives: 2007 Yaris Liftback
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,144
Send a message via AIM to Thirty-Nine
Quote:
Originally Posted by PHXDEMON View Post
This isn't a defect or an issue. It is "shuddering" because the first and revers gears don't have syncros. The yaris motor has almost no will to live so in first gear you have to get the RPM's up a little and feather the clutch properly. Problem solved.
I find this hard to believe. No syncros in first or reverse? If there was no syncro in first, you'd have to come to a complete stop to downshift into it, which you can do (although it's not something I do on a regular basis).

Someone correct me if I'm wrong ...
Thirty-Nine is offline   Reply With Quote
Old 01-28-2010, 08:30 PM   #81
BuildCode
 
BuildCode's Avatar
 
Drives: Black 5-Spd Sedan S
Join Date: Aug 2009
Location: Northern Illinois
Posts: 81
Quote:
Originally Posted by Thirty-Nine View Post
I find this hard to believe. No syncros in first or reverse? If there was no syncro in first, you'd have to come to a complete stop to downshift into it, which you can do (although it's not something I do on a regular basis).

Someone correct me if I'm wrong ...
I'd like to know this as well...reverse probably doesn't have syncros.

However, a lack of syncros would not cause a shudder.
__________________
BuildCode is offline   Reply With Quote
Old 01-28-2010, 11:41 PM   #82
PHXDEMON
 
PHXDEMON's Avatar
 
Drives: 2007 Red Liftback
Join Date: Oct 2008
Location: Phoenix, AZ
Posts: 885
Quote:
Originally Posted by Thirty-Nine View Post
I find this hard to believe. No syncros in first or reverse? If there was no syncro in first, you'd have to come to a complete stop to downshift into it, which you can do (although it's not something I do on a regular basis).

Someone correct me if I'm wrong ...
That's just what I have heard You have to bring it damn near to a stop to pop into first wuithout a rough shift.
PHXDEMON is offline   Reply With Quote
Old 02-04-2010, 09:06 AM   #83
eventnis
I've made a post!
 
Drives: Yaris 99 / Yaris 2008
Join Date: Jun 2009
Location: Serbia
Posts: 1
it probably the "#$#% drive by wire system.thats the only thing that pisses me off with this car.
eventnis is offline   Reply With Quote
Old 02-17-2010, 09:55 PM   #84
woof
 
Drives: Yaris 3dr Hatch/Black
Join Date: Feb 2006
Location: Deep South
Posts: 114
This shudder (chatter) seems to be a design flaw just like the "Big Foot Mod" and the imprecise throttle tip-in that causes rough shifts and stalling.

I drove a 5-speed xB for 50K miles before trading for my Yaris and it has been a nightmare with the Yaris. The xB was nearly flawless at 50K and I never had clutch chatter or shifting problems.

And yes, first gear has a synchro on it. It just doesn't work worth a damn.
woof is offline   Reply With Quote
Old 03-08-2010, 02:22 PM   #85
Thirty-Nine
Small cars are a big deal
 
Thirty-Nine's Avatar
 
Drives: 2007 Yaris Liftback
Join Date: Feb 2006
Location: Portland, OR
Posts: 3,144
Send a message via AIM to Thirty-Nine
UPDATE: Just a bit over a month since the clutch was installed, and I've noticed some fluid on the ground under the car.

Got under there, and it looks like the transmission case is leaking some oil. My guess is the tech got a bad seal.

Back to the dealership on Thursday ...
Thirty-Nine is offline   Reply With Quote
Old 09-05-2010, 12:53 AM   #86
09SedanPolarWhiteMT
 
09SedanPolarWhiteMT's Avatar
 
Drives: 09 Sedan, White, 5-spd MT.
Join Date: Aug 2009
Location: Southern Illinois
Posts: 2
Happens to me, my car just rolled over 10K miles. I've noticed it since like 4,000 miles, I drive like you, I try to start with as low RPMs as possible. I thought I was skidding the tires at first but it's happened on flat, dry, gravel-free surfaces. I do not feel any erratic resistance in the clutch, just the lurching of the car. Wonder what's causing it.
09SedanPolarWhiteMT is offline   Reply With Quote
Old 06-17-2015, 12:35 AM   #87
Yaris_Mac
 
Drives: Gas saver
Join Date: Jul 2014
Location: Bay Area
Posts: 22
Sorry for bringing this thread back to life but is there a fix for this? I've been driving manual tranny since 1992 and this is the worse 1st and reverse gear. My 1976 corolla had better 1st/reverse than this Yaris. Please advise. Thanks!
Yaris_Mac is offline   Reply With Quote
Old 06-17-2015, 08:14 AM   #88
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,930
A permanent fix would be getting a better aftermarket clutch.

Other than that bleeding the slave cylinder helps but it only last a few weeks.
tmontague is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Me Find The Right Clutch RacerFreakXXX Performance Modifications 18 10-20-2010 06:20 PM
1st Gear Revs... Masteraal General Yaris / Vitz Discussion 9 09-30-2007 11:22 PM
Having clutch issues ? hystria DIY / Maintenance / Service 10 08-22-2007 12:34 PM
clicking into first gear tekmoe General Yaris / Vitz Discussion 9 11-01-2006 03:44 AM


All times are GMT -4. The time now is 09:48 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.