Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > In Car Entertainment + Electronics (audio / video / alarm)
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 11-10-2012, 11:43 AM   #1
georgitanev
I've made a post!
 
Drives: Toyota yaris
Join Date: Nov 2012
Location: Nevada
Posts: 1
E mirror/ Radio not working, then central locking???

E mirror/ Radio not working, then central locking???
Hi all, my yaris (01' 1.3L) is having a few problems now and I have no clue what it is

My electric mirrors were not working suddenly one day, at the same time, my radio completely died on me (no display, nothing)

So I went to check the fuse, the 7.5amp one was blown, so I changed it, thinking I could solve the problem!!

But after changing the fuse, the little security light turned red and flashing, my central locking didnt work either....

I guess that's the immobilizer problem?? Does anyone know what's wrong with it? Did I do something wrong as I know very very little about cars....
georgitanev is offline   Reply With Quote
Old 11-10-2012, 01:42 PM   #2
CTScott
ULTIMATE
 
CTScott's Avatar
 
Drives: 09 5dr LB, 2x 08 3dr LB
Join Date: Oct 2008
Location: USA, CT
Posts: 13,478
Check the 10A GAUGE fuse and the 25A DL Fuse
__________________
CTScott is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 yaris central locking dazuk In Car Entertainment + Electronics (audio / video / alarm) 7 06-08-2011 02:10 PM
E mirror/ Radio not working, then central locking??? bonnie_0915 In Car Entertainment + Electronics (audio / video / alarm) 2 07-17-2010 10:16 AM
Yaris Central Locking Problem pbasuita UK 0 07-10-2010 03:46 AM
Toyota Vitz problem with central locking cmica General Yaris / Vitz Discussion 1 04-27-2009 03:16 PM
Valet 712t not working yaris prime In Car Entertainment + Electronics (audio / video / alarm) 2 04-23-2009 06:53 PM


All times are GMT -4. The time now is 03:31 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.