Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 11-30-2021, 01:08 PM   #1
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 681
Odd sound from engine starts @8-10sec(Cold only)

Only when cold winter.,,once warm it is normal.

The sound starts 8-10 secs in...kind of a howling sound is best to describe.

Seems to be coming from alternator water pump area.

Alt and starter are new btw...I am thinking waterpump..although it is not leaking or splattering coolant.

I do have a new pump already just incase.

https://drive.google.com/file/d/1JnO...YwTvwxRbW/view

You may need earphones?

Last edited by Pinchlite; 01-03-2022 at 09:26 AM.
Pinchlite is offline   Reply With Quote
Old 12-01-2021, 08:17 AM   #2
ex-x-fire
 
Drives: 2010 yaris 3 door hatch
Join Date: Jun 2013
Location: Sheboygan Falls, Wi.
Posts: 390
Take the driver belt off and run it when cold. Feel the pulleys for looseness or roughness. Kinda sounds exhaust related.,
ex-x-fire is offline   Reply With Quote
Old 12-08-2021, 01:32 PM   #3
Rich_UK
 
Drives: Yaris mk1 & Yaris mk2
Join Date: Sep 2018
Location: UK
Posts: 18
water pump bearing, but its hard to hear when not in person, as already mentioned pull the belt and see if the noise goes then feel the pulleys for play.

Pitty you're not in the UK I got 2 water pumps in the shed as I ordered one about a month ago and didnt arrive the shop sent a second and then they both arrived, saddly wasn't even the water pump leaking so after all that the shop just said just keep them...
Rich_UK is offline   Reply With Quote
Old 01-03-2022, 09:29 AM   #4
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 681
Quote:
Originally Posted by Rich_UK View Post
water pump bearing, but its hard to hear when not in person, as already mentioned pull the belt and see if the noise goes then feel the pulleys for play.

Pitty you're not in the UK I got 2 water pumps in the shed as I ordered one about a month ago and didnt arrive the shop sent a second and then they both arrived, saddly wasn't even the water pump leaking so after all that the shop just said just keep them...
I have a new pump for about a year know.

Thanks though....I updated the sound file....noise more noticable know that its colder -6

P.S the pump does not leak.
Pinchlite is offline   Reply With Quote
Old 01-11-2022, 04:36 PM   #5
CrimsonEclipse
 
Drives: .
Join Date: Mar 2019
Location: .
Posts: 21
I'm having the same problem, but only a few seconds.

It's either the A/C compressor (which is clutchless I think), the alternator, or the water pump.

I actually have a spare shorter belt specifically in case the compressor locks up
CrimsonEclipse is offline   Reply With Quote
Old 01-11-2022, 04:45 PM   #6
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 681
Well the alt is new..and the ac comp is non functional.even if it worked I would not use anyway.I dont like AC.

I was thinking of removing comp....so I need a shorter belt I assume?

I will be replacing water pump this summer anyhow as i already have new one.
Pinchlite is offline   Reply With Quote
Old 01-13-2022, 12:54 AM   #7
CrimsonEclipse
 
Drives: .
Join Date: Mar 2019
Location: .
Posts: 21
Yep. It's shorter and you don't need to mod anything. Just loop it on and skip the compressor.
I'll see if I can find the part number.
The parts store can probably find it faster
CrimsonEclipse is offline   Reply With Quote
Old 01-13-2022, 08:43 AM   #8
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 681
Thanks bud!
Pinchlite is offline   Reply With Quote
Old Today, 08:43 AM   #9
CrimsonEclipse
 
Drives: .
Join Date: Mar 2019
Location: .
Posts: 21
I purchased 4PK918

I rechecked and kept coming up with 4PK920

Granted, the difference is only 2mm of total length but you might want to triple check just to be safe
CrimsonEclipse is offline   Reply With Quote
Old Today, 08:45 AM   #10
Pinchlite
 
Drives: 2007 yaris HB
Join Date: Mar 2016
Location: Barrie Canada
Posts: 681
Thanks buddy!

P.S Do you notice any difference/s without having the condenser?
Pinchlite is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very strange squish sound!!! Djruel DIY / Maintenance / Service 1 07-13-2016 06:09 AM
Humming Sound on Transmission Uno DIY / Maintenance / Service 0 01-29-2016 07:54 AM
Sound when making a left turn (a water flow sound) jimmydie DIY / Maintenance / Service 9 06-20-2013 06:35 PM
2008 Yaris sedan ĎSí sound deadening project. Herbicidal In Car Entertainment + Electronics (audio / video / alarm) 155 09-05-2011 12:56 AM
New Sound System - Sound Issues click.mine In Car Entertainment + Electronics (audio / video / alarm) 11 03-20-2009 04:11 AM


All times are GMT -4. The time now is 10:23 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.