Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > Regional Forums > Australia
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 12-06-2021, 09:22 PM   #1
Peteraj
I've made a post!
 
Drives: 2002 Echo 3 door
Join Date: Dec 2021
Location: Gladstone SA
Posts: 1
No high beam

I have no high beam both globes, globes OK If I use headlight flashing all OK just not on normal high beam, car has done 245,000 klm where do I start please ? I do come from an electrical background am 78 year old living in a small rural town, Thanks in advance for any help Peter
Peteraj is offline   Reply With Quote
Old 12-07-2021, 07:48 AM   #2
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,573
Most probable cause is the high beam filament in both bulbs is blown.
__________________
WeeYari is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dimmed high beam as DRL? Ot_tO Cosmetic Modifications (Exterior/Interior) 5 08-21-2012 12:34 AM
NEED ENGINE CHECK LIGHT CODE LIST Attitude Forced Induction Forum 12 04-11-2011 06:38 PM
Yaris sedan low and high beam jorizk DIY / Maintenance / Service 10 03-02-2010 09:49 AM
High Beam Issues urbanmindz In Car Entertainment + Electronics (audio / video / alarm) 0 03-19-2009 09:22 PM
High Beam Mod stran DIY / Maintenance / Service 1 11-13-2008 11:06 AM


All times are GMT -4. The time now is 12:02 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.