Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 07-25-2021, 12:56 PM   #1
YarisTouring
 
Drives: 2008 1.5L Hatchback
Join Date: Jul 2021
Location: Canada
Posts: 2
Noise under "hard" acceleration

Hi,

I have a 2008 1.5L Yaris and for a month there is a new noise coming from the front of the Yaris. But when I am in Neutral and slowly rev up the RPM, the sound doesn't appear. Below are 5 links showing what the noise is under different conditions.

When I accelerate from a stop

https://soundcloud.com/jays-adventur...on-from-a-stop


https://soundcloud.com/jays-adventur...-from-a-stop-2

When I drive at 60 mph

https://soundcloud.com/jays-adventur.../steady-60-mph

Slowly revving up when in neutral.

https://soundcloud.com/jays-adventur...ion-in-neutral



There is also another noise, that maybe is not related with the first one. When I am in Drive and at a stop, this noise start to appear, which I think it's coming from below the car. But when I put it in neutral (still at a stop), it disappears. (Maybe the heat shield?)

https://soundcloud.com/jays-adventur...e-when-stopped


I can do more testing/sound recording depending on your suggestions!

If you could please guide me on what to look for, thanks in advance!

Last edited by YarisTouring; 07-25-2021 at 09:43 PM.
YarisTouring is offline   Reply With Quote
Old 07-25-2021, 05:06 PM   #2
ex-x-fire
 
Drives: 2010 yaris 3 door hatch
Join Date: Jun 2013
Location: Sheboygan Falls, Wi.
Posts: 382
Sounds like the donut gasket is going bad.This is between the exhaust manifold and the front pipe. Get new spring bolts too. The gasket is at #6.
Attached Images
File Type: png 4297c38d1606437608b5235a9edef9d6.png (19.7 KB, 45 views)
ex-x-fire is offline   Reply With Quote
Old 09-24-2021, 12:02 PM   #3
YarisTouring
 
Drives: 2008 1.5L Hatchback
Join Date: Jul 2021
Location: Canada
Posts: 2
It took some time for me to repair it but you were right, it was the donut gasket like you said!
YarisTouring is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compilation of Yaris TSBs eTiMaGo DIY / Maintenance / Service 70 12-13-2016 12:17 PM
grinding noise during acceleration and air condition problems menz DIY / Maintenance / Service 7 03-28-2015 11:47 PM
Help--Whining noise during acceleration Nickxpax DIY / Maintenance / Service 26 10-18-2011 08:21 AM
Help With Reverse Noise???? JoshW DIY / Maintenance / Service 0 09-09-2011 12:27 PM
noise during acceleration?? marcus General Yaris / Vitz Discussion 37 07-23-2007 05:27 PM


All times are GMT -4. The time now is 05:20 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.