Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 09-19-2015, 12:58 AM   #145
xdarkxfirex
 
Drives: 2015 yaris le
Join Date: Feb 2015
Location: hamilton, on
Posts: 132
What about the automatic? I get a squeaking sound shifting into d or taking off most times
xdarkxfirex is offline   Reply With Quote
Old 09-19-2015, 10:33 AM   #146
Bluevitz-rs
1NZ-6spd
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS
Join Date: Oct 2008
Location: Oshawa, Ontario, Canada
Posts: 2,959
could be a bad motor mount
Bluevitz-rs is offline   Reply With Quote
Old 11-18-2015, 05:59 PM   #147
esse10
 
Drives: 2009 yaris 2 door
Join Date: Feb 2013
Location: richmond TX.
Posts: 190
squeak

Anybody figure out how to lube the inside of the Clutch release fork boot pivot point? blue arrow in this picture.
Attached Images
File Type: png toyota-yaris-clutch-parts-components.png (36.9 KB, 237 views)
esse10 is offline   Reply With Quote
Old 11-18-2015, 06:02 PM   #148
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,919
I just stuck a straw in there from a can of lithium grease and sprayed. I also sprayed it on all the shift linkages on top of the transmission. My squeak went away and has been for a couple months now.

FWIW I had a squeak when i'd depress the clutch pedal
__________________
No one ever wants to give a Yaris the point by...
tmontague is offline   Reply With Quote
Old 11-18-2015, 07:23 PM   #149
esse10
 
Drives: 2009 yaris 2 door
Join Date: Feb 2013
Location: richmond TX.
Posts: 190
ok

oh okay, I was skeptical about doing that cause you don't want to spray the clutch disc or something that'll cause more harm or start slipping. I was thinking if maybe I can get a camera probe in there to see what specific parts to lube or not.
esse10 is offline   Reply With Quote
Old 11-18-2015, 08:32 PM   #150
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,919
I just made sure I didn't direct the straw directly in the direction of the clutch. Haven't had any issues since.

When I swap out my flywheel and clutch this summer i'll be adding a lot of grease to that area to ensure no sqeaking happens again.
__________________
No one ever wants to give a Yaris the point by...
tmontague is offline   Reply With Quote
Old 02-15-2016, 02:13 AM   #151
RiceCake
I've made a post!
 
Drives: 2007 Steel blue yaris sedan
Join Date: Apr 2015
Location: United States
Posts: 1
This is a definite fix!!! I've been looking everywhere for an answer and am so glad I stumbled upon this forum. So many useful guides!! Thank you again for the fix!
RiceCake is offline   Reply With Quote
Old 10-11-2016, 01:12 AM   #152
yarisgc
 
Drives: Yaris NCP91R 1.5 Man 5d Hatch
Join Date: Oct 2016
Location: Gold Coast, Australia
Posts: 2
I had this little annoyance too (little squeak noise moving gears)

A couple of sprays of RP7 solved this for me, 2 1 second sprays once, leave 5 mins, then repeat with a 1 second spray on the area in the original posters pic, (thanks).

Yay! My first post, Hi people nice to meet ya :)

Last edited by yarisgc; 10-11-2016 at 01:13 AM. Reason: add greeting
yarisgc is offline   Reply With Quote
Old 08-10-2017, 01:07 PM   #153
Kawiman
 
Drives: 2010 hatch
Join Date: Aug 2017
Location: South Florida
Posts: 16
Wow!
I've got that ,too.
I can't believe it's so common.
I haven't gotten around to addressing it because i didn't know it could be so easily reached.
Thanks!!
Kawiman is offline   Reply With Quote
Old 09-18-2017, 02:54 AM   #154
komichal
 
Drives: Yaris 2007 1.3 2SZFE 64kW
Join Date: May 2012
Location: CZ
Posts: 220
Is this engine-dependent?
My Yaris 2007 uses 2SZ-FE engine and I am not able to find this part in the engine compartment...
komichal is offline   Reply With Quote
Old 10-08-2017, 06:15 PM   #155
Kawiman
 
Drives: 2010 hatch
Join Date: Aug 2017
Location: South Florida
Posts: 16
Thanks!
I used some product called Zep S 2000
It's clingier/stickier than WD40. And shouldn't just wash off.
The squeak is gone.
since I only heard it shifting into 2nd gear, I was affraid it was coming from the tranny.
Kawiman is offline   Reply With Quote
Old 07-07-2021, 09:56 AM   #156
07Yaris94
I've made a post!
 
Drives: Yaris SR 2007
Join Date: Jul 2021
Location: Essex, UK
Posts: 1
Guys, I'm convinced this is my issue, but I cannot for the life of me find this part. I have an 07 Yaris (UK). Can someone show me where I'll find this in my engine bay?

Quote:
Originally Posted by kou View Post
lube this part. if you look under the hood at your linkage move this part side to side and lube. white lithium grease in the spray can works great.
Attached Images
File Type: jpg IMG_3291.jpg (210.6 KB, 17 views)
07Yaris94 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent! How to use auto transmission? hans_fh General Yaris / Vitz Discussion 55 04-16-2010 02:45 PM
2009 Yaris "S" - no 5MT Hatchback? Latka New YARIS Purchase Forum 21 11-07-2008 05:16 PM
New transmission at 8.5K miles! d2dailly DIY / Maintenance / Service 17 09-22-2007 12:41 PM
Want opinions automatic vs. manual transmission anik New YARIS Purchase Forum 84 07-10-2007 05:25 PM
Synthetic oil for transmission mrrock DIY / Maintenance / Service 7 04-26-2007 04:51 PM


All times are GMT -4. The time now is 02:02 PM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.