Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 11-17-2022, 09:53 PM   #1
CrimsonEclipse
 
Drives: .
Join Date: Mar 2019
Location: .
Posts: 52
Metallic noise after starting on cold morning

When I started my Yaris this morning, there was a metallic grind for a half second after start.

Haven't heard it since.

How would I trouble shoot the sound

I suspect the starter motor but also possibly the alternator or A/C compressor
(my money is on a sticky starter)
CrimsonEclipse is offline   Reply With Quote
Old 11-18-2022, 05:37 AM   #2
bronsin
 
bronsin's Avatar
 
Drives: 2009 Base Hatch 2 Dr Auto
Join Date: Dec 2008
Location: nj
Posts: 4,588
Take the drive belts off the alternator water pump and air conditioner. Try and start it. If there’s a noise it must be the starter. You could also just remove the starter and look for damage.
__________________
Synthetic Oil: Its All In Your Head
bronsin is offline   Reply With Quote
Old 11-19-2022, 02:59 AM   #3
CrimsonEclipse
 
Drives: .
Join Date: Mar 2019
Location: .
Posts: 52
So, Yeah. Starter going bad.

https://www.youtube.com/watch?v=gSGKUFNL0kE
CrimsonEclipse is offline   Reply With Quote
Old 11-20-2022, 03:01 PM   #4
komichal
 
Drives: Yaris 2007 1.3 2SZFE 64kW
Join Date: May 2012
Location: CZ
Posts: 246
I heard the same noise when I tried to start the engine that was already started... I know... I know...
So it is definitely going from starter.
komichal is offline   Reply With Quote
Old 11-20-2022, 06:46 PM   #5
Cletus Garfunkle
 
Cletus Garfunkle's Avatar
 
Drives: 2001 Echo
Join Date: May 2020
Location: Direct X Address
Posts: 21
From that video if that is the sound I'd say its fine mine has been doing it for years. My buddy's echo has been doing it since he got it he's got 120k miles on his I have 240k miles on mine. I thought they've always made that noise. I'd say its fine until it it doesn't turn the car on or starts breaking teeth of the flywheel or starter but I doubt that would happen.
Cletus Garfunkle is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compilation of Yaris TSBs eTiMaGo DIY / Maintenance / Service 70 12-13-2016 01:17 PM
Transmission designed for 10-15 min cold start delay Ironwill5 DIY / Maintenance / Service 29 12-03-2009 09:08 PM
Radio noise.. need help TinyGiant In Car Entertainment + Electronics (audio / video / alarm) 13 12-06-2008 05:21 PM
Starting Engine - Yaris Hatchback M/T gbuks General Yaris / Vitz Discussion 2 11-06-2008 01:24 PM
Intake Systems Decision Maker.. Blenjar Performance Modifications 25 09-15-2007 11:07 PM


All times are GMT -4. The time now is 04:29 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.