Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > DIY / Maintenance / Service
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 02-20-2016, 10:08 PM   #1
xdarkxfirex
 
Drives: 2015 yaris le
Join Date: Feb 2015
Location: hamilton, on
Posts: 132
Annoying bushing sounds

I've had this problem for quite a while, and I haven't been able to figure it out. I replaced three out of four of the mounts for the automatic yaris, and the one that is shaped like an L is that one I didn't replace. I may end up putting windshield urethane on the side.

It's noticeable many times when shifting to d and standing still in d. You would hear annoying squeaks and clunks. I checked the control arms, sway bar links, struts etc, nothing I can notice. I was thinking of using my grease needle to grease up everything, but I dont know if it will do good. I was also told to spray engine sealer on the bushings to make them softer. So far I have spend around $200 in mounts and sprayed alot of grease everywhere with no luck.

Sometimes though I hear sounds seemingly coming from the heat shields. Where my exhaust manifold was, I had a loose heat-shield. Bolts at the bottom were completely rotten, but I solved it by tying rebar wire to the pipe in the middle to hold it firms. I'm thinking the sound can be from a exhaust hanger. The heatshield are all in place. The ones that fell off, I've fixed.


Anyone else have a similar experience?
xdarkxfirex is offline   Reply With Quote
Old 02-20-2016, 11:24 PM   #2
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,904
a squeak/sort of rattle noise I had in my Echo was a water pump getting worse and I eventually replaced.

That said, try to isolate where it is coming from the best you can and then go with that. I have a feeling it may be the last engine mount you didn't replace. The toughest one to replace (at least in an Echo) is the one at the back of the motor which is where your sort of hearing the sound.
__________________
No one ever wants to give a Yaris the point by...
tmontague is offline   Reply With Quote
Old 02-21-2016, 08:11 AM   #3
Bluevitz-rs
1NZ-6spd Turbo
 
Bluevitz-rs's Avatar
 
Drives: '05 6-Spd Vitz RS Turbo
Join Date: Oct 2008
Location: Courtice, Ontario, Canada
Posts: 2,961
did you rule out the spring bolts holding the exhaust to the header?
Bluevitz-rs is offline   Reply With Quote
Old 02-21-2016, 11:17 AM   #4
Exiwolfman
 
Exiwolfman's Avatar
 
Drives: 2007 Yaris
Join Date: Feb 2013
Location: Wasaga beach
Posts: 1,617
upper front strut rubber mounts isolators , they are on top of the strut i had this odd sound that sounded like from the back so i sprayed flexfilm from the top where the floating caps are and the problem is gone.
Exiwolfman is offline   Reply With Quote
Old 02-21-2016, 01:05 PM   #5
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,456
Quote:
Originally Posted by xdarkxfirex View Post
So far I have spend around $200 in mounts
Gonna suck if it turns out to simply be a $40 donut gasket on the exhaust manifold. I'm with Bluevitz-rs on this one until you can come back and prove the gasket is not shot. If it hasn't been replaced, your car's age says it is past due.

If you're getting the noise while idling in D as you state, then I'm ruling out any suspension components.
__________________
WeeYari is offline   Reply With Quote
Old 02-21-2016, 02:03 PM   #6
tmontague
 
tmontague's Avatar
 
Drives: '08 2zr swapped Vios M/T
Join Date: Oct 2012
Location: Caledonia Ont.
Posts: 2,904
Ya, if that bushing has never been replaced then it is likely very worn out by now and the spring bolts woul would be very rusted.

Keep in mine with bad engine mounts you typically don't hear much creaking, it's more of a vibration that's the issue
__________________
No one ever wants to give a Yaris the point by...
tmontague is offline   Reply With Quote
Old 02-21-2016, 09:03 PM   #7
xdarkxfirex
 
Drives: 2015 yaris le
Join Date: Feb 2015
Location: hamilton, on
Posts: 132
I actually did take apart the last bushing. It was fine. I was put some urethane around it and painted it to reinstall it. The three ones that I bought new http://thumbs3.ebaystatic.com/d/l225...Ae24IK6VNg.jpg

I know for sure the one with the circle shape was bad. I took it to a mechanic and he said it needed replacement, and I bought all three on ebay because they were cheaper than anywhere around here. Around $200 canadian with tax and shipping

I do hear a creak sometimes when I push the engine back on the mounts by hand, but I have had a really hard time isolating it to anything. It comes and goes.I will have to look into the exhaust donut gasket. Does anyone have the part diagram and number for it?
xdarkxfirex is offline   Reply With Quote
Old 02-25-2016, 04:57 PM   #8
xdarkxfirex
 
Drives: 2015 yaris le
Join Date: Feb 2015
Location: hamilton, on
Posts: 132
I check the doughnut gasket today, someone put the mesh gasket which is the wrong one for the front. I bought an aftermarket one for $9 with tax, and had to sand it a little to make it fit properly. After that, seems to be no sound as of now.

Sure beats paying the dealer $50+ for the gasket
xdarkxfirex is offline   Reply With Quote
Old 02-25-2016, 05:26 PM   #9
WeeYari
 
WeeYari's Avatar
 
Drives: 06 Polar White 5dr, 13 Soul 4u
Join Date: Oct 2008
Location: Georgetown, Ontario, Canada
Posts: 5,456
Well at least you know 3 of your motor mounts should be good for a long time to come.


Sent from my iPhone using Tapatalk
__________________
WeeYari is offline   Reply With Quote
Reply

Tags
car, engine, sealer, squeak

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
bushing came off metal sleeve on rearstrut? tein coilover TRD.RiC Wheels, Tires and Suspension Forum sponsored by The Tire Rack 6 03-18-2012 10:14 PM
alternator bushing JAMMED ! Siffleu DIY / Maintenance / Service 12 10-22-2010 10:12 AM
Engine sounds sick=(! help Jenn103 DIY / Maintenance / Service 7 10-01-2010 01:16 PM
abnormal sounds Mzsumwun DIY / Maintenance / Service 7 07-23-2010 01:24 PM
NEW NST SS Shifter Bushing (AE86) NonStopTuning NonStopTuning 3 10-01-2007 03:12 PM


All times are GMT -4. The time now is 04:01 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.