Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Technical Forums > In Car Entertainment + Electronics (audio / video / alarm)
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 07-17-2010, 05:24 AM   #1
bonnie_0915
 
Drives: x reg 1.3L
Join Date: Jul 2010
Location: Scotland
Posts: 2
E mirror/ Radio not working, then central locking???

Hi all, my yaris (01' 1.3L) is having a few problems now and I have no clue what it is

My electric mirrors were not working suddenly one day, at the same time, my radio completely died on me (no display, nothing)

So I went to check the fuse, the 7.5amp one was blown, so I changed it, thinking I could solve the problem!!

But after changing the fuse, the little security light turned red and flashing, my central locking didnt work either....

I guess that's the immobilizer problem?? Does anyone know what's wrong with it? Did I do something wrong as I know very very little about cars....
bonnie_0915 is offline   Reply With Quote
Old 07-17-2010, 10:11 AM   #2
sqcomp
Roadrunner Jr.
 
sqcomp's Avatar
 
Drives: 2007 Yaris S
Join Date: Jan 2007
Location: Back at home
Posts: 2,614
Send a message via AIM to sqcomp
is the fuse you put in still working? I'm wondering what caused the fuse to pop...
__________________
“To argue with a person who has renounced the use of reason is like administering medicine to the dead.”
― Thomas Paine
sqcomp is offline   Reply With Quote
Old 07-17-2010, 10:16 AM   #3
bonnie_0915
 
Drives: x reg 1.3L
Join Date: Jul 2010
Location: Scotland
Posts: 2
the fuses are still working, my car drives fine..

I bumped my mirrors a bit before they stopped working..wonder would that affect it..?

I really have no clue..
bonnie_0915 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yaris Central Locking Problem pbasuita UK 0 07-10-2010 03:46 AM
Bixenon Problem, Highbeam not working jamal1984 Cosmetic Modifications (Exterior/Interior) 2 04-24-2010 01:17 PM
Toyota Vitz problem with central locking cmica General Yaris / Vitz Discussion 1 04-27-2009 03:16 PM
Valet 712t not working yaris prime In Car Entertainment + Electronics (audio / video / alarm) 2 04-23-2009 06:53 PM
Working at Volkswagen elsteverino889 Off-topic / Other Cars / Everything else Discussions 22 05-07-2007 07:29 PM


All times are GMT -4. The time now is 11:45 AM.




YarisWorld
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.