Toyota Yaris Forums - Ultimate Yaris Enthusiast Site
 

 


 
Go Back   Toyota Yaris Forums - Ultimate Yaris Enthusiast Site > Second Generation Toyota Yaris Main Rooms > Regional Forums > Central and South America
  The Tire Rack

Reply
 
Thread Tools Display Modes
Old 03-21-2009, 01:02 PM   #1
anibram
anibram
 
anibram's Avatar
 
Drives: Yaris sedan 2008
Join Date: Oct 2008
Location: Ecuador
Posts: 8
Exclamation Embrague reseco????????sedan 2008

Saludos desde Ecuador

Pongo en alerta de la falla de embrague reseco q sucedio en mi yaris,como soy tan tematico con los ruidos,resulta q me di cuenta que al hacer cambios de poner primera o segunda al salir hacia un ruido como uuuuggg,lo lleve a chequeo de 10000kms y pedi su revision.

Resulta que van aplicar garantia y me van a instalar un kit de embrague nuevo porque el que tengo esta RESECO y eso no me va a costar.
Ojo que solo tengo 10000kms

Atentos a los ruidos y a aplicar la garantia se ha dicho

__________________
Yaris sedan 2008
Osram silverstar headlamps..Bosch horns..Momo shift knob
anibram is offline   Reply With Quote
Old 03-21-2009, 04:02 PM   #2
ri_espinosa
 
ri_espinosa's Avatar
 
Drives: Toyota Tercel
Join Date: Jul 2007
Location: Panamá
Posts: 353
Send a message via MSN to ri_espinosa Send a message via Yahoo to ri_espinosa
acá pasaba algo así, pero núnca creo q nadie llegó a bajar tranny, sólo le hechabamos wd40 o algo de eso, y asunto resuelto...
ri_espinosa is offline   Reply With Quote
Old 05-02-2009, 10:06 AM   #3
dichan
 
Drives: toyota yaris advance 2008
Join Date: Mar 2009
Location: Panama
Posts: 12
En efecto ami tambien me paso con el mio tambien llegando a los 10,000 y en efecto cambiaron todo el kit del embrague
dichan is offline   Reply With Quote
Old 06-26-2009, 04:59 PM   #4
RooS
 
RooS's Avatar
 
Drives: red yaris hb 2001
Join Date: Dec 2008
Location: venezuela
Posts: 16
Quote:
Originally Posted by ri_espinosa View Post
acá pasaba algo así, pero núnca creo q nadie llegó a bajar tranny, sólo le hechabamos wd40 o algo de eso, y asunto resuelto...
donde aplicaste el wd40?
RooS is offline   Reply With Quote
Old 06-27-2009, 01:11 PM   #5
ri_espinosa
 
ri_espinosa's Avatar
 
Drives: Toyota Tercel
Join Date: Jul 2007
Location: Panamá
Posts: 353
Send a message via MSN to ri_espinosa Send a message via Yahoo to ri_espinosa
Quote:
Originally Posted by RooS View Post
donde aplicaste el wd40?
no fui yo, fueron otros compañeros, pero creo que le pusieron al cable q está adelante en la tranny, tiene unos conectores del clutch..
ri_espinosa is offline   Reply With Quote
Old 06-30-2009, 03:24 PM   #6
carlosh
 
carlosh's Avatar
 
Drives: Yaris Sedan 2005 Motor 1NZFE
Join Date: Jun 2006
Location: Panama
Posts: 395
Send a message via MSN to carlosh Send a message via Yahoo to carlosh
Quote:
Originally Posted by ri_espinosa View Post
no fui yo, fueron otros compañeros, pero creo que le pusieron al cable q está adelante en la tranny, tiene unos conectores del clutch..
El mio aun tiene ese ruido, pero es un ruido interno del kit no lo pude arreglar con el wd40.

Ese ruido proviene del plato de presion. solucion cambia el kit pero en realidad el unico problema es el ruido por lo demas anda todo bien.

El ruido desaparece subiendo un poco el volumen del radio (problema resuelto)
__________________
Yaris/echo 1NZFE NCP12
-> TEIN High-TECH spring, Tower bar Generic, HOTCHKIS Sway bar
-> TRD Performance air filter, Stage 1 Gripforce F1 clutch
carlosh is offline   Reply With Quote
Old 07-01-2009, 01:08 AM   #7
ri_espinosa
 
ri_espinosa's Avatar
 
Drives: Toyota Tercel
Join Date: Jul 2007
Location: Panamá
Posts: 353
Send a message via MSN to ri_espinosa Send a message via Yahoo to ri_espinosa
jajaja, ya te contestaron, Carlosh fue uno de los q tuvo ese problema, yo la verdad no me ha pasado, y tengo el kit de clutch q viene con el carro, ya Carlosh lo cambió...
ri_espinosa is offline   Reply With Quote
Old 07-02-2009, 12:17 AM   #8
Rudysin507
 
Drives: Yaris HB 2005
Join Date: Dec 2008
Location: PTY, Panama
Posts: 181
Si me pasa actualmente en mi econobox, pero el carro anda, el performance no creo es el mismo de cuando lo compre, logico, pero anda bien! estoy pensando cambiar el kit completo, pero a largo plazo! jajajaj, como dice carlosh, subele el volumen y to ta cool!!! Saludos!!!
Rudysin507 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:29 AM.




YarisWorld
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.